• Liebe Community,
    Aufgrund des niedrigen Traffics im Forum haben wir uns dazu entschlossen, es nur noch im Lesemodus zu betreiben. Neue Kommentare sind also nicht mehr möglich, wohl aber das Lesen der bestehenden Foreninhalte als Archiv. Im Rahmen des Datenschutzes werden eure Accounts in den nächsten 90 Tagen gelöscht, wenn sie ausschließlich auf Areamobile.de genutzt wurden – ausgenommen ist die Nutzung auf unseren anderen Portalen (pcgameshardware.de, pcgames.de, buffed.de etc.), deren Foren natürlich weiterhin zur Verfügung stehen. Wir bitten um euer Verständnis und danken euch für die vielen tollen Beiträge.“

W910i benötige Displayführung

CloudHuNt3r

Neues Mitglied
Hallo liebe Com,

Ich bin gerade etwas hilflos!!


Habe heute das Display von meinem W910i zerschossen!

nicht weiter schlimm hab ich mir gedacht, das Display gibt es für 30€ bei e-bay.

aber ich brauche in der Zwischenzeit alle nummern die auf dem Handy sind.

Gesagt getan!

Pc an --> Sony Ericsson PC Suite 4.0 installiert und dann der große Schreck.

nach dem anschließen muss man am Telefon noch die Verbindungsart einstellen aber ICH SEHE JA NICHTS!!!!!!!!!!!!!!

Kann mir jemand die Tasten folge verraten wie ich das Telefon blind mit dem PC per Kabel als Telefon verbinden kann?

BITTE!
 
T

TheHunter

Guest
Ja, du musst einfach nur bestätigen. Damit bist du standardmäßig im Telefonmodus.
 

CloudHuNt3r

Neues Mitglied
Funzt leider irgendwie nicht!!!!

Telefonieren geht also an ist es.
ich drücke 5 mal auf auflegen --> somit bin ich definitiv auf dem standart Bildschirm

ich stecke das kabel an --> und warte ob die PC Suite etwas findet!

drücke einmal OK --> warte ob die Software jetzt was findet

aber sie findet nichts ;(

wo liegt mein fehler?
 
T

TheHunter

Guest
Hä moment, welche Software?

Wir reden hier nur von der PC-Suite oder?
Also du hast die PC-Suite neu installiert und sie erkennt dein Handy noch nicht automatisch oder hab ich da was falsch verstanden?
Du gehst dann auf "verbinden" in der Suite und sollst dann dein Handy anstöpseln und "telefonmodus" wählen, richtig? Du hast das dann versucht und es klappt nicht, weil die Suite dein Handy nicht erkennt richtig?
Ich glaube es kann nur noch sein, dass du einen Standardmodus bei dem Gerät konfiguriert hast, so dass beim Verbinden nicht dieses Menü im Display erscheint.
Versuch mal folgendes:
Standby-> Menü-> 1 Schritt nach rechts und zwei nach unten, dann okay. Nun ein mal nach links und ein mal nach unten, bestätigen. Nun ein mal nach unten und bestätigen, jetzt ein mal nach oben und bestätigen. Nun ein mal nach unten und bestätigen.
Jetzt wieder ganz raus. Wenn du Glück hast ist die Option nun wieder auf Menü eingestellt und du musst wenn du von der Suite aufgefordert wirst nur noch ein mal okay drücken. Kannste mal austesten, ansonsten musst du eben die Kontakte alle auf die Sim kopieren, sofern es nicht zu viele sind.
 

CloudHuNt3r

Neues Mitglied
du hast mir glaube ich den richtigen hinweis gegeben auch wenn du das net wolltest! ;)

Mein XP64 hat den treiber nicht richtig erkannt!!!!!!

ich teste es mal auf dem Schlepptop!!!

Danke für die schnellen Antworten ;)
 

CloudHuNt3r

Neues Mitglied
:confused: :confused:

The Hunter nen Kasten Bier vor die Tür stellt und wech ;)

Danke prob gelöst! Hatte nen standart definiert der da wohl war Speichermedium aber das konnte ich mit deiner Anleitung zurück setzten ;)

:D :D
 
T

TheHunter

Guest
Hab ich mir gedacht. Na dann is ja gut dass es nun funzt.

Dann viel Spaß beim rumbasteln mit dem Display, Anleitungen dazu gibts z.b. bei Youtube usw.
 
Oben