• Liebe Community,
    Aufgrund des niedrigen Traffics im Forum haben wir uns dazu entschlossen, es nur noch im Lesemodus zu betreiben. Neue Kommentare sind also nicht mehr möglich, wohl aber das Lesen der bestehenden Foreninhalte als Archiv. Ihr könnt diesen Account auch auf unseren anderen Portalen (pcgameshardware.de, pcgames.de, buffed.de etc.) nutzen oder Euren Account löschen lassen. Wir bitten um euer Verständnis und danken euch für die vielen tollen Beiträge.“

V600 und Mobile Phone Tools

$ilverblue

Neues Mitglied
Hi,

hoffe, ihr habt einen Tipp für mich, bin hier so langsam aber sicher am Verzweifeln...

Seit vorgestern hab ich das Motorola V600 und ich habe mir auch gleich die Mobile Phone Tools gekauft und auch auf die aktuelle Version geupdated. Als USB-Bluetooth-Adapter nutze ich einen der Firma Digitus, Hersteller der Software ist laut Treiber-Infos aber auch Widcomm, Treiberversion 1.4.2.8.
Ich möchte das Handy gerne mit Bluetooth verbinden.

Beim Starten der Software bzw. direkt mit Erscheinen des Splash-Screens poppt gleich ein Fenster mit der Fehlermeldung "Telephony Interface cannot successfully start" auf. Danach öffnet sich der normale Telefoneinrichtungsassistent, bei dem ich Bluetooth als Verbindung auswähle. Danach aktiviere ich, wie dort geschrieben, die *Find-Me*-Funktion am Handy - aber die Software findet nichts Gestern hat er mal kurz das Handy gefunden und auch den PIN angezeigt, den ich im Handy ebenfalls eingegeben hab, dann aber aus irgendwelchen Gründen nicht initialisiert. Nach einem Neustart fand er das Handy dann gar nicht mehr. Ich habe die Software mittlerweile neu installiert, wie auch die Software für den Bluetooth-Adapter, hat sich aber nichts geändert... Der Adapter ist aber auf jeden Fall OK, über die Bluetooth-Umgebung wird das Handy gefunden und das Handy findet auch meinen PC. Eine paarweise Geräte-Verbindung ist ebenfalls möglich, ich kann auch Bilder vom Handy an den PC und umgekehrt schicken. Nur die MPT wollen nicht :-\ Das erkannte Gerät samt PIN hab ich nachher auch aus dem Handy wieder rausgelöscht... Hab schon das halbe Internet durchgegoogelt, bin aber nicht wirklich weitergekommen....

Ich hoffe, es hat irgendjemand die zündende Idee, seufz.

[Edit] Ich weiß, dass unten schonmal danach gefragt wurde, aber die Fehlermeldung wurde noch nirgends beschrieben, soweit ich gelesen hab... Evt. hat das ganze ja was damit zu tun *grübel*
Und - wie kann ich über Widcomm JavaGames kopieren? Da blicke ich noch nicht so ganz durch, bekomme in der Bluetooth-Umgebung nur die Ordner "Videos", "Pictures" und "Sounds"..... [/Edit]
 

$ilverblue

Neues Mitglied
Habe Windows XP Prof, ohne SP, nur mit allen "normalen" Updates. Und das SP II möchte ich mir eigentlich auch nur sehr ungern installieren...

Gruß
$ilver
 

virgin_fr

Neues Mitglied
Hey $ilver,

zu Anfangs hatte ich unter dem SP II ähnliche Probleme, welche ich jedoch später lösen konnte. Insofern die Frage ob Du SP II am laufen hast.

Viele Grüße und Erfolg
 

$ilverblue

Neues Mitglied
Ich bin jetzt soweit, dass das Handy gefunden wird - aber nach der Installation des Handys kommt dann wieder die Fehlermeldung "Telephony interface cannot successfully start". Wenn jemand noch ne Idee hat, würd ich mir freuen...
 

$ilverblue

Neues Mitglied
Ich nochmal... Das Prob hat sich erledigt, für alle, die evt. mal auf das gleiche Problem stoßen sollten, hier die Lösung:

Das Nicht-Auffinden des Handys lag an der Kerio Personal Firewall, trotz Konfiguration des "Networkinterfaces" als "trusted" und der Freigabe aller Zugriffe ein-/ausgehend des Programms hat sie das wohl blockiert....

Und die Fehlermeldung lag an dem nicht aktivierten Windows-Dienst "Telefonie"...
 

ccm neo

Neues Mitglied
motorola v600

Hi!Habe auch das v600 und die selben probleme mit dem blue tooth habe auch da service pack 2 und bei mir war es das problem das es an der software vom blue tooth gelegen hat mit software habe ich zwar mein handy gefunden und mein handy den pc aber daten übertragung war nicht möglich!dann hat mir jemand gesagt ich soll es ohne software versuchen und siehe da es hat sofort gefuntzt!dank usb :D
 

Otternase

Neues Mitglied
Also der Tip mit dem Telefonie-Dienst der auf Automatisch stehen muss und dann noch aktiviert werden muss hat bei mir auch geholfen.
Der Fehler ist somit weg.
 
Oben