t66 - bug bemerkt

kakadu

Mitglied
ein mehrmals und mit verschiedenen netzen auftretender fehler (nicht reproduzierbar) ist mir beim t66 aufgefallen:

das gerät ist eingebucht, läßt sich normal bedienen und abgehende anrufe sind möglich. für ankommende anrufe verhält es sich allerdings wie ausgebucht. hat das noch jemand bemerkt?

sw-stand: 426 :confused:
 

RoyalDee

Neues Mitglied
Mit diesem Bug quäle ich mich beim T68 schon seit 3 Monaten rum. Was macht Ericsson da bloss.

(3 Monate, und nach etlichen Updates plus ein Umtausch läuft es [noch!] nicht)

Gruss
 

leehobin

Mitglied
Hab mein T66 seit vorgestern und es funktioniert ohne Probleme, mir ist aber aufgefallen, dass die Verbindung zum Netz(E+) sehr fluktuiert und das willkürlich und ohne Grund, z.B. habe ich gewöhnlich in meinem Büro 4 Balken und dann ganz plötzlich gar keine mehr, obwohl ich das Handy nicht bewegt habe, ist schon irgendwie unheimlich :eek:

Was mich ein wenig enttäuscht sind die Standbyzeiten, hat heute gerade mal 15 Stunden :( gehalten, und das ohne Displaybeleuchtung während der ersten 10h, hab zwar viel gespielt und auch ca. 2 Stunden tel., aber das das so schnell geht, naja muss wohl ein Zweitakku her. Ich hoffe der Akku macht sich noch, braucht ja bekanntlich immer ein wenig bis so ein Neuakku auf Touren kommt.

In diesem Sinne, mein Baby muss ans Netz :( :D
 

kakadu

Mitglied
das hat zwar jetzt nichts direkt hiermit zu tun, aber nur soviel:

in d-netzen hält mein akku mit spielen und telefonieren etwa 45h (da empfang in d-netzen ziemlich schlecht - vergleichbar mit 8210).

in e-netzen ist meine akkuleistung ganz gut - etwa 73h mit spielen und telefonieren. dort ist auch der empfang sehr viel besser. aber das ist ja bei integrierten antennen wohl bauart bedingt immer so.

in beiden fällen ist die beleuchtung an.


der bug tritt nicht auf, wenn alle rufnummern anstelle auf der karte im gerät sind - die karte auf diesen sektoren also leer ist.
aber das teste ich noch genauer.

achso: das fluktuieren war bei ericsson eigentlich bei fast jedem gerät so. meines wissen ist die netzanzeige dort genauer und wird öfter aktualiert.

[ 28. Februar 2002: Beitrag editiert von: kakadu ]
 

sse

Neues Mitglied
Kein Netz

Habe bei meinem ca. 5 Wochen alten T66 denselben Bug:
Der Netzbetreiber (Interkom) wird angezeigt, als ob es eingebucht sei, ich kann jedoch nicht angerufen werden / es kommen keine SMS an. Machnmal hilft es, wenn ich selbst einen Anruf tätige, manchmal hilft nur ein kompletter Reset.

Dachte erst, das Phänomen würde mit meinem Tarifwechsel bei Viag zusammenhängen (erstes Auftreten danach), in letzter Zeit wird es jedoch immer häufiger...

Ausserdem habe ich beobachtet, dass sich das Telefon, wenn es für mehr als einen Tag nicht bewegt wird, so gut wie sicher aufhängt..

Hat schon jemand Feedback von /// bezüglich Kulanz, Austausch, etc bekommen ?
Zum Glück bin ich im Moment nicht auf das Gerät angwiesen, werde aber auf jeden Fall schon mal die Verkaufspreise bei eBay beobachten... :mad:
 

sabankuzu

Mitglied
hallo freunde,

ich habe keinen der angeführten bugs bemerkt.

was zeigt eure akkuanzeige denn nach dem aufladen an ?
bei mir sind es IMMER (auch beim ersten laden so gewesen)
121 stunden standby und 3h21 gesprächszeit.
 

Naboo

Neues Mitglied
Auch ich habe den Bug bei meinem 3 Wochen alten T66. Der Fehler taucht meistens gleich nach dem Einschalten des Handys auf. Ich mache momentan immer einen Kontrollanruf vom Festnetz aus. Meistens klappt die Verbindung erst nach dem 2. Anruf (Super und das mit einem modernen Handy) :mad:

Was mich jedoch am meisten ärgert ist die kurze Standby Zeit von gerade mal 30 Std. (ohne Gespräche). Aus diesem Grund habe ich das Gerät schon nach einer Woche austauschen lassen, hat nichts gebracht.
Nach dem Aufladen zeigt Die Anzeige 133 Std. an und sinkt dann stündlich um 4-5 Zähler ab.

Sorry Ericsson, aber mit solchen Handys steigen Eure Aktien auch nicht mehr.

Mein T66 Fazit: wirklich schnuckliger Winzling für die engsten Jeans-Taschen aber technisch ein Flop :flop:

Letzte Hoffnung wäre ein Software-Update, welcher diese Fehler beheben kann.
 

sse

Neues Mitglied
Habe jetzt das Gerät umgetauscht, bin zum Glück bei Saturn in Gnade gefallen, sie haben mir ein 6510 dafür gegeben und auf Einschicken/Reparatur auf meine Kappe verzichtet (obwohl der Kauf schon 6 Wochen zurücklag, absolut guter Service!!).. Nachdem ich jetzt gelesen habe, dass anscheinend auch andere SE-Geräte den Bug aufweisen, werde ich mir mit Sicherheit kein (Sony)Ericsson mehr zulegen. Schade eigentlich, war damals in der guten alten Zeit mit meinem PH388 sehr zufrieden. Aber von den 17 Handys, die ich schon hatte, war dieses das erste wirklich unbrauchbare :( ...
 

sabankuzu

Mitglied
Ich bin völlig zufrieden mit meinem kleinen T66.

Der Akku hält bei meinem Nutzungsverhalten knapp 65 Stunden durch.
Die Akkuzustandsanzeige arbeitet Super, wenn es an einem
Ort liegen bleibt, dann ist 1 Stunde in der Realität auch 1 Stunde auf der Anzeige. Ansonsten kostet das Einbuchen und die Zellenwechsel
anscheinend sehr viel Energie, dann nämlich kommt das mit der einen Stunde in der Realität=1 Stunde auf der Anzeige nicht hin.

T66=:)
 
Oben