Siemens Data Suite - Falsche Windows Version?

s.augustin

Neues Mitglied
Hallo,

habe es bisher noch nicht geschafft die SDS auf meinem Rechner (Win 98 SE) zu installieren. Der Installwizard bricht immer mit dem Hinweis, dass mein Betriebssystem nicht unterstützt wird.
Wer kann helfen?

Grüsse - Steffen
 

MK_NRW

Mitglied
Die aktuelle SX1 SDS unterstützt Win98SE nicht mehr, das OS hat nunmal einige Tage auf dem Buckel ...

Gruss,
Mark
 

s.augustin

Neues Mitglied
richtig schön finde ich das dann aber nicht. Denn mein kleines Notebook ist nicht stark genug für Win XP. Und ein neues Notebook kann ich mir nicht kaufen, schliesslich gab es das SX1 ja nicht geschenkt.

Trotzdem danke für die Auskunft, warte jetzt nur noch, ob die mir bei Siemens eine andere Möglichkeit bieten, eine erste mail wurde schon von denen beantwortet.
 

s.augustin

Neues Mitglied
Habe heute von Siemens die definitive Aussage, dass die Siemens Data Suite für das SX1 nicht unter Windows 98 läuft.

Gruesse - Steffen
 

MK_NRW

Mitglied
Original geschrieben von s.augustin
richtig schön finde ich das dann aber nicht. Denn mein kleines Notebook ist nicht stark genug für Win XP.
... sauber konfiguriert kann man unter XP (alternativ W2k) auch auf einem PIII 500 mit 128 MB RAM arbeiten, wenn man den ganzen grafischen Schnickschnack abschaltet ... ;)
 
Oben