SGH-E700 - T-Online gelabelt :confused:

S€S€

Neues Mitglied
Hallo zusammen.

Bei einem Online Anbieter (7mobile.de) habe ich ein
Angebot für das SGH-E700 mit einem E-Plus Vertrag gefunden.

Als Information steht dort der folgende Text:

Sie: Dieses Gerät wird in der Variante: "T-Mobile gelabelt" mit T-Mobile-Konfiguration und T-Mobile-Branding ausgeliefert. Eine problemlose Nutzung aller Funktionen mit anderen Netzbetreibern können wir daher leider nicht garantieren !

Wer kann mir dazu mehr sagen ?

Welche besondern Funktionen sind damit gemeint? :confused:
Für Antworten währe ich sehr dankbar.

Vielen Dank im voraus.

Gurß
S¤S¤
 

Dr. House

Bekanntes Mitglied
Zitat:
von: S€S€
Hallo zusammen.

Bei einem Online Anbieter (7mobile.de) habe ich ein
Angebot für das SGH-E700 mit einem E-Plus Vertrag gefunden.

Als Information steht dort der folgende Text:

Sie: Dieses Gerät wird in der Variante: "T-Mobile gelabelt" mit T-Mobile-Konfiguration und T-Mobile-Branding ausgeliefert. Eine problemlose Nutzung aller Funktionen mit anderen Netzbetreibern können wir daher leider nicht garantieren !

Wer kann mir dazu mehr sagen ?

Welche besondern Funktionen sind damit gemeint? :confused:
Für Antworten währe ich sehr dankbar.

Vielen Dank im voraus.

Gurß
S¤S¤
Betroffen sind nur die Menuepunkte Downloads und ein paar Favoriten im Wapmenue.

Ansonsten ist nicht beeintraechtigt.

Gru[

Chris
Mobil gesendet mit WinCE.
 

S€S€

Neues Mitglied
Original geschrieben von equinox
Betroffen sind nur die Menuepunkte Downloads und ein paar Favoriten im Wapmenue.

Ansonsten ist nicht beeintraechtigt.
Danke für die schnelle Antwort.

Was ist denn genau mit dem Punkt Downloads ?
Das Wapmenü ist mir relativ egal !

Gruß
SESE
 

Dr. House

Bekanntes Mitglied
Original geschrieben von S€S€
Danke für die schnelle Antwort.

Was ist denn genau mit dem Punkt Downloads ?
Das Wapmenü ist mir relativ egal !

Gruß
SESE
Im Menü Downloads ist viel Tele-Mist von T-Mobile drin, alles löschbar!
 

Herb74

Mitglied
und auf dem handy steht halt höchstwahrsch. daufgeschrieben "t-mobile"... beim X600 direkt unter dem display.
 

S€S€

Neues Mitglied
Das lässt sich ja alles noch ertragen !!!


Ich hätte jetzt eher gedacht, daß das Handy von seinen Funktionen eingeschränkt ist.

Danke für die Infos.
 

Nightmare10

Mitglied
es ist eingeschränkt, zB funzt mit vodafone branding der irda port nich meh rrichtig... hab von dem e700 tmobile auch schon sowas gehört
 

indiana1212

Bekanntes Mitglied
Was soll denn da nicht mehr richtig funktionieren ?

Bilder und Sounds kannst Du eh nicht über IRDA übertragen.
 

kimj

Neues Mitglied
Original geschrieben von indiana1212
Bilder und Sounds kannst Du eh nicht über IRDA übertragen.
Nicht ganz korrekt: Man kann per IRDA Bilder unnd Sounds nicht zwischen Handys übertragen, aber wohl zwischen Handy und PC.
 

indiana1212

Bekanntes Mitglied
Original geschrieben von kimj
Nicht ganz korrekt: Man kann per IRDA Bilder unnd Sounds nicht zwischen Handys übertragen, aber wohl zwischen Handy und PC.
Das allerdings habe ich vorausgesetzt, daß es darum nicht geht. Eher die Übertragung zwischen den Handys.

Wenn jedoch die IRDA Verbindung zum PC dauernd zusammenbricht, dann würde ich den IRDA Adapter wal auf eine 9600er Übertragungsrate runterschrauben.

Dann sollte auch das funktionieren. ;)
 

DonDaDuke

Neues Mitglied
Ein t-mobile gebrandetes Handy unterscheidet sich von dem anderer Provider durch folgendes:

- t-mobile-Schriftzug auf dem Cover
- t-zones-Shortcut in der Mitte des Steuerkreuzes im Innenteil
- Farbschema t-mobile ist voreingestellt, lässt sich aber ändern
- t-mobile Klingelton voreingestellt
- t-zones-wap-Portal voreingestellt aber änderbar
- An- und Abmeldescreen von t-mobile inkl. sound

Die Infrarotschnittstelle hat mit dem t-mobile-Branding nichts zu tun und funktioniert einwandfrei mit dem entsprechenden Betriebssystem auf deinem Laptop. Win ME hat damit ein Problem, das könnte der Hintergrund für die verschiedenen Beiträge hier im Forum sein. Mit 95/98/2000/XP sollte es kein Problem sein.
 

berres

Neues Mitglied
Ich habe ein E700 mit T-Mobile Branding und nutze momentan eine E+ Karte darin.

Trotz richtiger Einstellungen ist das Versenden einer MMS bei mir nicht möglich, es erscheint "Netzfehler" im Display.

Es ist also nur eingeschränkt nutzbar.
 
Oben