Samsung Galaxy Spica: 800-Megahertz-Smartphone mit DivX-Unterstützung kommt Ende November

A

Anonymous

Guest
Dieser Lite-Version Trend finde ich gar nicht mal so schlecht. Den dadurch wächst der Markt der 250-Euro Handys. Diese Handys sind meisten nur 6 Monate alt.
Und Android kann man ja ohne Probleme updaten. Nicht wie Symbian oder Windows damals.
 
A

Anonymous

Guest
Kalle

Kommt das Teil mit Android 1.6 oder noch mit Android 1.5?
 
A

Anonymous

Guest
Kalle

Updaten kann man das schon nur ob Samsung das macht ist die Frage. Ich warte immernoch auf eine offizielle Aussage bezüglich Android 1.6 oder 2.0 für das Samsung Galaxy I7500...
 
A

Anonymous

Guest
wenns 2.0 drauf hat und nicht ruckelt ist es einen Blick oder mehr wert.
 
A

Anonymous

Guest
DivX ist doch kein Kaufargument mehr, also wenn, dann bitte XviD, das kostet auch keine Lizenzgebühren und ist besser.

Für 400e aber zu teuer für diese Ausstattung, da bekommt man besseres.
 
S

samsung-insider

Guest
Dr.

muss einige von euch enttäuschen: galaxy wird weder auf 1.6 noch auf 2.0 geupdated. spica hat eher die chance...
 
V

voxs

Guest
@Dr.
Sagt wer? Genaue Quelle bitte wo genau das bestätigt wurde. Ansonsten ist das nur blablabla
 
S

samsung-insider

Guest
@voxs

brauchst mir nicht glauben, das sind vertrauliche infos. die zeit ist der beste beweis, wirst du scho sehen...
 
S

samsung-insider

Guest
und was gefällt dir nicht bei 1.5? telefonieren kannst du ja auf jeden fall. market funzt auch. was brauchst du noch? es ist nicht windows, wo man ständig die neueste version haben muss...
 
A

Anonymous

Guest
Kalle

@samsung-insider
Mir gefällt 1.5 ganz gut, nur mir stellt sich die Frage ob zukünftige Apps die für Android 2.0 programmiert wurden auch abwärtskompatibel sind oder nicht...
 
A

Anonymous

Guest
Kalle

@samsung-insider
desweiteren würde wenn es kein update mehr gibt, nächstes mal zu einem HTC Gerät greifen, da dort die Geräte weiterhin auf dem neuesten Stand gehalten werden was die Software betrifft.
 
S

samsung-insider

Guest
und was gefällt dir nicht bei 1.5? telefonieren kannst du ja auf jeden fall. market funzt auch. was brauchst du noch? es ist nicht windows, wo man ständig die neueste version haben muss...
 
S

samsung-insider

Guest
@Kalle

wenn solche apps herauskommen, ist galaxy nicht mehr aktuell. da bist du schon bestimmt mit einem anderen gerät unterwegs...
 
A

Anonymous

Guest
das spica wird wahrscheinlich sogar noch vor dem x10 abgelöst und zwar von dem acer liquid das soll ja noch dieses jahr kommen...
 

Frankfurter Knackarsch

Aktives Mitglied
Ist das nicht so daß Android bis ver 1.5 auf das G1, Android 1.6 auf Magic und Android 2.0 auf Motorola Droid basieren, und alle anderen vor allem Galaxy und wahrscheinlich auch das SE X10 sehr von der Hardware abweichen und Android, wenn überhaupt, erst mal darauf angepasst werden muss?
 
Oben