R2B Profil Bug

star-fish

Neues Mitglied
Ich habe vor zwei Tagen mein T68 (R3A) updaten lassen auf die R2B und seit dem bootet das Handy neu wenn ich mein Profil wechsel. Hat irgeneiner gleiche Erfahrungen mit der R2B gemacht? Der Herr im Ericsson Laden sagte mir auch das Ericsson ein I-mode Update plant.

Gruss Olli
 

Jochen Piro

Bekanntes Mitglied
Hast Du nach dem Update einen Masterreset gemacht ?!
Dann tu das mal. ;)
Einstellungen- Alles zurücksetzen- Alles zurücksetzen.

Hat schon wahre Wunder gewirkt und wird hier am Tag 5 mal empfohlen. ;)
 

Jochen Piro

Bekanntes Mitglied
Das ist relativ egal, ob direkt danach oder einen Tag später.
Wenn es jetzt, also nach dem Masterreset immer noch auftritt würde ich nochmal Masterreset machen und wieder testen. Wenn dann immer noch Bug, dann nochmal updaten = flashen lassen.
 

Andyy23

Mitglied
Habe jetzt seit Montag die SW R2B drauf, und wechsle so 10 mal am Tag das Profil.Bei mir resettet sich das Handy nicht.
Am besten so machen wie JoPi gesagt hat, der Masterreset bewirkt bei /// wahre Wunder ;).

MfG

[ 28. Februar 2002: Beitrag editiert von: Andyy23 ]
 

axel99

Mitglied
Hab jetzt auch mal einen neuen Bug bei der R2B endeckt und zwar die Akkuanzeige. Akku laut anzeige dreiviertel voll und laut status auch 260h standby.
Beim nochmaligen betätigen des schiebers nur noch 58h standby. Und wenn man nochmal den status abruft sind es wieder 260h. Also immer im wechsel. Dies ist nicht immer so, sondern kommt nur manchmal vor und erst seit der R2B. Und nochwas ich habe alles zurückgesetzt nach dem update.

Also in diesem Irrsinn Axel :D
 

Andyy23

Mitglied
Jetzt hab ich auch einen Profil Bug. Jedesmal wenn ich in das Profil gehe, das alle Töne ausschaltet, zeigt die Akkuanzeige nur noch 12 Std. Stanby an, obwohl der Akku voll ist. Wechsle ich wieder das Profil, zeigt es 330 Std. an.

MfG
 

pimpmeister

Neues Mitglied
Original geschrieben von Andyy23
Jetzt hab ich auch einen Profil Bug. Jedesmal wenn ich in das Profil gehe, das alle Töne ausschaltet, zeigt die Akkuanzeige nur noch 12 Std. Stanby an, obwohl der Akku voll ist. Wechsle ich wieder das Profil, zeigt es 330 Std. an.

MfG

330 h? Habe ich noch nie gesehen! Das höchste, was mein Akku jemals angezeigt hat war 260 h... :eek:
 

Jochen Piro

Bekanntes Mitglied
@pimpmeister: Bei den vielen Probs, die Du mit Deinem T68 hast, hätte ich es schon längst getauscht.
330h ist mit gutem trainiertem und nicht defektem Akku ein Standardwert, direkt nach dem Laden.
Hatte die 330h immer, über 3 Monate hinweg.
Dabei keinerlei Stromfresser dauerhaft aktiviert.

260h lässt auf schlecht trainierten Akku schliessen, oder er sit einfach schwach auf der Brust.
Normal ist das keinesfalls.
 

Yazzzman

Neues Mitglied
Gibt es schon eine Lösung?

Habe hier von dem ProfilBug gelesen und diesen auch bei mir festgestellt. Lässt sich auch wunderbar reproduzieren.
1. Masterreset oder Telefonbuch zurücksetzen.
2. Profil ändern
3. Handy reseted

War araufhin heute beim cologne Phone Shop ;-) Danke nochmals nach Köln ;-)
neueste Software drauf: R2D005
Ergebnis: Gleiches Spiel, siehe 1 - 3.
Ist das ein Software-Problem, muesste dann aber doch bei allen auftreten? Oder vielleicht doch Hardware? Gibt es eine Lösung? Zu W-Support zu schicken erscheint mir nicht gerade aussichtsreich.

Yazzzman
 

Karl Napf 2002

Neues Mitglied
Original geschrieben von Andyy23 Jetzt hab ich auch einen Profil Bug. Jedesmal wenn ich in das Profil gehe, das alle Töne ausschaltet, zeigt die Akkuanzeige nur noch 12 Std. Stanby an, obwohl der Akku voll ist. Wechsle ich wieder das Profil, zeigt es 330 Std. an.

Hi, ich hab jetzt zwar keine Ahnung was für ein Profil Du genau einschaltest, aber ein ähnliches Verhalten habe ich auch mal gehabt, als ich ein Profil wählte in dem die Displaybeleuchtung auf Ein und nicht auf Automatik eingestellt war; kann es das sein?

Ach ja, hab das T68m und bei mir werden nach dem Laden auch bis zu 330 Stunden angezeigt. Ansonsten finde ich das Teil (bis auf die irrsinnige Geschwindigkeit) genial. Und seit gestern habe ich die kopplung mit meinem PocketPC (über GPRS ins Internet) hingekriegt. Da finde ich die Geschwindigkeit ebenso nicht so berauschend.


Gruß
 

Yazzzman

Neues Mitglied
bitte ausprobieren

Ok, es ist vielleicht mit etwas Aufwand verbunden, aber vielleicht kann ja ein anderer T68 Besitzer mal versuchen, meinen reset zu reproduzieren. Dafür ist zwar ein zurücksetzen des Telefonbuchs oder Masterreset notwendig aber vielleicht hat ja jemand ein Backup seiner Daten un könnte das mal ausprobieren.

Danke, Yazzzman
 

pimpmeister

Neues Mitglied
Original geschrieben von Jochen Piro
@pimpmeister: Bei den vielen Probs, die Du mit Deinem T68 hast, hätte ich es schon längst getauscht.


Hi,

ich hab mein T68 bereits 1x tauschen lassen. Eigentlich ging es zur Reparatur weg. Nach drei Wochen kam ein "Neues" (auf jeden Fall ein anderes Gerät, mit anderer Imei) zurück, daß mehr oder weniger die selben Probleme bereitet.
Hab dieses Gerät inzwischen auch schon 3x updaten lassen und nach jedem Update (aktuelle SW: R2D) einen Masterreset gemacht. Trotzdem stürzt es mindesten jeden 2. Tag ab. Der Akku wurde allerdings nicht getauscht...
 
Oben