Probleme mit 2. Festplatte, BIOS?

Marty_S

Mitglied
Habe mir für meinen Targa PC eine 160 GB Samsung Festplatte als Ergänzung zugelegt. Das Anschliessen war auch ohne Einschub kein Problem, XP hat die Platte erkannt und mit Partitionmagic ist sie auch sichtbar (noch allocated)
Allerdings werden nur 34 GB angezeigt. Ich habe auch im Bios nachgeschaut, da steht sie auf Mode "AUTO" und ist auch mit 34 GB angezeigt.
Liegt ein BIOS Problem vor oder muss ich die Festplatengrösse irgendwie manuell einstellen?
Mein Rechner ist der Targa AMD XP2000 von Lidl (April 2002), es läuft Win XP home drauf, BIOS update habe ich bislang (noch keins) gemacht, auch der Treiber des Motherboards ist noch derselbe.

Könnt Ihr mir bei meinem Problem weiterhelfen? Würde mich sehr freuen!!!
 

nokprof

Neues Mitglied
Jumper hinten ansehen

Hi ,

schau doch mal hinter die Festplatte wo mann Master ,Slave und so einstellen kann wenn mann die Jumper falsch Anklemmt kann mann die Festplatte auf 36 GB begrenzen.

mfg
nokprof
 

Marty_S

Mitglied
Also ich hab sie als Slave gejumpert (die erste steht auf Master, von der wird ja auch gebootet). Sollte ich denn CS also Cable select wählen?
 

NoIdea

Mitglied
Es gibt eine Grenze bei 128GB,
kann sein dass dein Mainboard diese hat (wäre bei BJ 2002 nicht ungewöhnlich).
Da hilft meist auch kein BIOS Update (Anfrage an den Hersteller kann nicht schaden).
Wenn der Controller beschränkt ist hilft nur ein separater IDE Controller der >128GB unterstützt.
Wenn du eine Seagate Platte hast hilft auch der DiscWizard ,ein separater Controller ist aber die elegantere Lösung.
 
Oben