• Liebe Community,
    Aufgrund des niedrigen Traffics im Forum haben wir uns dazu entschlossen, es nur noch im Lesemodus zu betreiben. Neue Kommentare sind also nicht mehr möglich, wohl aber das Lesen der bestehenden Foreninhalte als Archiv. Ihr könnt diesen Account auch auf unseren anderen Portalen (pcgameshardware.de, pcgames.de, buffed.de etc.) nutzen oder Euren Account löschen lassen. Wir bitten um euer Verständnis und danken euch für die vielen tollen Beiträge.“

Problem mit VISTA-Update - verzweifel langsam

teddy4you

Mitglied
Hi Leuts,
ich bin langsam am verzweifeln. Seit dem Patch-Day vom März habe ich ein Problem mit dem Update von VISTA Home Premium 32. Bis zu dem Zeitpunkt hatte ich keine Probleme mit dem Update. Am Patch-Day hat VISTA ein Update heruntergeladen und danach war Pumpe. Wenn ich die Updates herunter laden will, dann geht es immer bis 11 % und dann kommt die Fehlermeldung „"WindowsUpdate_80071A30" "WindowsUpdate_dt000"“. Es wird als unbekannter Fehler ausgewiesen. Ich habe schon in der Fehlerbehebung gesucht, bin aber nicht fündig geworden. Ich habe auch schon verschiedene Dinge ausprobiert. Den Updatepack vom März von „winfuture.de“ aufgespielt. Mit CCleaner und Tune Up 2009 nach Fehlern gesucht. Verschiedene Hilfen aus dem Internet probiert. Löschen vom Verzeichnis „Software Distribution“ bzw. verschiedene Befehle in CMD. Ein Tool von MS hatte ich auch schon probiert. Aber bis jetzt hat all das keinen Erfolg gebracht. Und nun bin ich am verzweifeln, was ich noch tun kann.
Der IE 8 lässt sich übrigens auch nicht aufspielen. Die Installation bricht beim herunterladen von Dateien ab. Auch ein Reparaturtool von MS nützt nichts.
Hat jemand von Euch noch einen Tipp, was ich noch machen könnte bzw. wie ich das Problem lösen könnte? Danke schon mal im Voraus.
Teddy4you

PS: Ich weis nicht, ob das eine Rolle spielt. Ich habe meinen PC mit VISTA gekauft. Auf dem PC war es bereits aufgespielt und ich musste bis jetzt noch keine Linzens eingeben. Aber eigentlich dürfte es daran ja nicht liegen?!?!
 

ossiland:net

Bekanntes Mitglied
CCleaner? TuneUp? Ich denk mal, damit hast du deinem System dann den Rest gegeben.

Ich rate zu einer Neuinstallation.
 

teddy4you

Mitglied
Eigentlich nicht. Wie bei allen Systemtool sollte man diese mit Vorsicht einsetzen und die Automatismen nicht zu sehr vertrauen. Dann kann man die Tool schon einsetzen. Habe die Tool ja schon lange im Gebauch und mit etwas Vorsicht nie Probleme bekommen. Daran kann es sicher nicht liegen. Sonst würde ja der "Rest" nicht funzen. Aber bis auf das Problem läuft VISTA relativ gut und stabil.
 

teddy4you

Mitglied
Sicher ist die Systemwiederherstellung ein u.u. nützliches Werkzeug. Aber ich mag diese nicht. So wie sie von MS angelegt ist, hilft die nur zum Teil. Da ich schon negative Erfahrungen damit gemacht habe, habe ich sie abgeschaltet.
 

Dr. House

Bekanntes Mitglied
selber schuld, da shätte dein problem gelöst, nun heisst es: alles neu machen, dein dateisystem ist nämlich im eimer, sorry.
 

Mike Leitner

Mitglied
Stimmt nicht. Man kann es reparieren. Erstens: starte die Datenträger überprüfung von TuneUp. Hier bitte die komplette Version. Sag uns dann was es sagt. Und ob es dann geht
 

ossiland:net

Bekanntes Mitglied
So ne Drüberbügelinstallation taugt meines Erachtens nur, um Daten zu sichern... Produktiv würde ich mit so nem verhunztem System nimmer arbeiten...
 

Dr. House

Bekanntes Mitglied
tuneup mach tmehr kaputt als es repariert, es gibt nur 3 funktionen die da gut sind:

defrag (besser als die von windoof)
registry-defrag (gibts ab werk ja net)
udn die speiceranalyse die beim händischen entschlacken ungemein hilft!
 
T

TheHunter

Guest
So ne Drüberbügelinstallation taugt meines Erachtens nur, um Daten zu sichern... Produktiv würde ich mit so nem verhunztem System nimmer arbeiten...

Ich auch nich, wenn ein System nicht mehr läuft, neuinstallieren... Aber ich benutze die Updatefunktion von Microsoft eh nicht, das is was für Leute die sonst keine Sicherheitseinrichtungen installiert haben. Ich habs noch nie gehabt, dass mein System besser oder stabilier lief, wegen eines Updates. Die Sicherheitslücken die durch die Updates geschlossen werden, lassen sich auch größten Teils mit Zusatzsoftware beseitigen.

Und ich weiß gar nicht was ihr alle gegen Tuneup habt. Ich benutze das seit Jahren zur Konfiguration und zur Reinigung der Registry und ich hatte noch absolut nie Probleme, ganz im Gegenteil.
 

cookieman

Bekanntes Mitglied
Der Wiederherstellungspunkt wird ihn auch nicht wirklich weiterbringen da beim nächsten Windoesupdate das gleiche Problem wahrscheinlich kommen wird.

CCleaner und Tuneup sind ordentliche Programme. Tuneup nutze ich auch schon ein geraume Zeit. Weder unter XP oder Visata gab es Probleme.

Wenn Du ein fertiges System wie z.B. ein Aldirechner oder ähnliches hast, ist immer eine RecoveryCD/DVD dabei. Die Lizenz zum Rechner ist schon freigeschaltet, also brauchst Du da auch nichts mehr machen.

Zur Not kannst Du versuchen auf der MS Seite die letzten Updates manuell downzuloaden, und dann zu installieren.

Hier ein Tipp:
ich hatte das Gleiche Problem und habe Heute durch MS eine Lösung bekommen:
1. Beim Dienst "Windows Update" den Starttyp auf "deaktiviert" stellen und den Dienst beenden
2. Das Verzeichnis "\Windows\SoftwareDistribution" löschen
3. Beim Dienst "Windows Update" den Starttyp auf "Automatisch (verzögerter Start)" stellen und den Dienst starten
4. Windows Update durchführen (bei Vista muss eingestellt werden, dass Updates für "Windows und andere Produkte von Microsoft Update" installiert werden)

Gesehen:
http://www.wintotal-forum.de/index.php?action=printpage;topic=149800.0
 

teddy4you

Mitglied
Hi Leuts!
Sitze wieder mal am PC. Systemüberprüfung zeigt keine Probleme oder Fehler an. Habe auch versucht das Verzeichnis "SoftwareDistribution" zu löschen. Immer das gleiche Problem. Ich komme bis 11 % herunterladen und dann ist Pumpe. Neuinstallation ist ja eine Option. Aber wenn man kaum Zeit so eine Sache :).
Hat nicht noch jemand eine zündende Idee? Kann es ggf. mit der Internetverbindung zusammenhängen?
By teddy4you
 

Dr. House

Bekanntes Mitglied
kaum zeit? eit 3 tagen biste damit am rungackern, ind er zeit hättest du schon fertig sein können ;-)
 

cookieman

Bekanntes Mitglied
In einem anderem Forum hast Du auch angefragt? Kann das sein?

Hast Du meinen letzten Beitrag gar nicht gelesen.

PC starten..... F8 Taste drücken, Rechner im abgesicherten Modus starten. Versuch doch dann mal den Ordner zu löschen.
Ach ja, wenn es sich um Systemdateien handeln sollte, mußt Du diese erstmal sichtbar machen.

Im Explorer unter Extras, Ordneroptionen gehen, Reiter Ansicht klicken, Häkchen aus "geschütze Systemdateien" nehmen, weiterscrollen, Ordner Dateien sichtbar machen anklicken, Fenster schließen.....

Dann probiere es nochmal.

In der Zeit hätte er schon mindestens 3x den Rechner neuinstallieren können ;)
 

teddy4you

Mitglied
Komme in das Forum nicht mehr rein :). Mail mit Zugangsdateien gelöscht :).
Werde nächste Woche noc mal probieren. Euch allen ein paar schöne Ostertage!
 
Oben