Problem mit 8310 und SMS

Gecko 5510

Neues Mitglied
Hallo,

ich habe seit ca. einer Woche oder so ein Problem mit 'nem 8310: Ich kriege meine SMS immer häufiger erst nach dem Ausschalten! Soll heißen: Wenn ich mein Handy abends - sagen wir mal gegen 22:00 Uhr - ausschalte: Keine Mitteilung über Kurznachrichten oder sowas (auch kein Symbol). Wenn ich es dann am nächsten Morgen wieder einschalte, wird das Symbol für SMS angezeigt und die Nachricht ist dann meinetwegen von 20:00 Uhr.

Wie kann das sein? Irgendeine Idee?

Da das Handy in der letzten Zeit öfter Probleme macht (die Uhr bleibt stehen, obwohl die richtige Zeit in den Einstellungen eingestellt ist, es geht immer mal wieder von alleine aus und wieder an, vor allem, wenn ich SMS schreiben will usw.) habe ich vor, mir ein neues Handy zu holen. Ich dachte an ein 3300, weils einen MP3-Player hat - oder kann mir sonst jemand ein Nokia mit integriertem MP3-Player empfehlen?

Danke schon mal im Voraus!

Greetz

Gecko
 

The_Myst

Mitglied
Original geschrieben von Gecko 5510
Hallo,

ich habe seit ca. einer Woche oder so ein Problem mit 'nem 8310: Ich kriege meine SMS immer häufiger erst nach dem Ausschalten! Soll heißen: Wenn ich mein Handy abends - sagen wir mal gegen 22:00 Uhr - ausschalte: Keine Mitteilung über Kurznachrichten oder sowas (auch kein Symbol). Wenn ich es dann am nächsten Morgen wieder einschalte, wird das Symbol für SMS angezeigt und die Nachricht ist dann meinetwegen von 20:00 Uhr.

Wie kann das sein? Irgendeine Idee?

Da das Handy in der letzten Zeit öfter Probleme macht (die Uhr bleibt stehen, obwohl die richtige Zeit in den Einstellungen eingestellt ist, es geht immer mal wieder von alleine aus und wieder an, vor allem, wenn ich SMS schreiben will usw.) habe ich vor, mir ein neues Handy zu holen. Ich dachte an ein 3300, weils einen MP3-Player hat - oder kann mir sonst jemand ein Nokia mit integriertem MP3-Player empfehlen?

Danke schon mal im Voraus!



Gecko
Moin!

Für mich klingt das so, als hättest Du einen Software-Fehler in Deinem Handy. Wäre interessant zu wissen, welche SW-Version Du hast. Gib doch mal *#0000# ein und poste, was Dir Dein Handy angezeigt hat.

Greetz

(nicht vergessen, nur im Zitat mitgeschrieben... ;-) )
 

jayor

Mitglied
Ich glaube, Myst wollte dazu noch was sagen, hat dies aber bissl verschwitzt.

So, nun zu dem Problem. Gib doch mal bitte *#0000# ein und sag uns den Software-Stand. Aktuell ist Version 6.20. Wenn diese aktuell ist, dann tip ich auf nen Fehler auf dem Board d.h. dass irgend ein Chip die Hufe hochgemacht hat. Da hilft dann nur noch das NSC deiner Wahl.

Viel Erfolg.
 

Gecko 5510

Neues Mitglied
Mist

Also, meine SW-Version ist 03.07 sieht also nicht so gut aus... :(

Wieso hat es dann aber seit fast 2 Jahren problemlos funktioniert und es geht jetzt nicht mehr??

Wird wohl tatsächlich mal Zeit für ein neues Handy...

Greetz

Gecko
 

The_Myst

Mitglied
Re: Mist

Original geschrieben von Gecko 5510
Also, meine SW-Version ist 03.07 sieht also nicht so gut aus... :(

Wieso hat es dann aber seit fast 2 Jahren problemlos funktioniert und es geht jetzt nicht mehr??

Wird wohl tatsächlich mal Zeit für ein neues Handy...

Greetz

Gecko
Nicht unbedingt für ein neues Handy, aber zumindest für ein Software-Update im nächsten NSC. :D :D
 
Oben