o2-WAP-Email-Flatrate

xclod

Neues Mitglied
Hallo!

Ich habe mal eine Frage an die Forumsteilnehmer, die schon erfahrung mit der WAP-Email-Flatrate gesammelt haben. Ich benutze ein Nokia 6310i und die obengenannte Flatrate. Dabei gibt es folgende Ungereimtheiten, bei denen ich nicht weiss ob sie am Handy liegen oder an o2.

-wenn ich Emails über ca. 500 Zeichen abschicken will reagiert der Server nicht. Angegeben im Display ist aber eine Maximallänge von über 800 Zeichen.

-gibt es bei anderen Handymodellen auch diese Zeichenbegrenzung beim schreiben?

-beim lesen der Emails fehlen alle fünf Wörter die Leerzeichen zwischen den Wörtern. Kann am Zeilenumbruch liegen denke ich. Ich habe die Funktion aber eingeschaltet am Handy.

-Kann man bei den neueren Handymodellen vielleicht SE T610, Nokia 3650, die Emails im Posteingang als ganzen Text auf einmal lesen, oder ist es bei allen Handys so, das die email je nach Länge in Stückchen zerschnitten wird die man alle nacheinander abrufen muss?

Ich hoffe auf hilfreiche Antworten und bedanke mich,

Gruss

cc
 

Merlin

Aktives Mitglied
Ähm, du benutzt aber schon die WAP-Seiten für Email und die Startadresse email.o2online.de? Die Emails direkt im Client erscheinen z.B. beim T610/T68i/T3100 oder beim 3650 als Ganzes. Muss halt gescrollt werden. Bei WAP-Zugriff bestimmt der Server, wie groß die Seiten sind und in welche "Häppchen" eine Mail aufgeteilt wird.
 

xclod

Neues Mitglied
Hallöchen!

Danke für die Antworten. In dem thread wurde nicht so auf die Thematik eingegangen. Ich benutze natürlich email.o2online.de. Ja, das war meine Frage. Offensichtlich wird die email im WAP portal dann doch als ganzes auf das Handy übertragen und nicht Stück für Stück wie bei meinem 6310i. Schade, das heisst neues handy kaufen oder auf Vertragsverlängerung warten. Diese zerstückelten Emails sind sehr zähflüssig zu lesen, vor allem bei längeren Emails... ...wenn dann da steht, Seite 2 von 48...

naja, und zur Zeichenanzahl, sehr variabel, manchmal funktioniert es mit 600 Zeichen machmal nicht.

Alles sehr Fragwürdig. Auch der GPRS-Empfang ist machmal nicht da, obwohl gute Netzversorgung besteht. Ich bin aber auch neu auf dem Gebiet mit WAP und GPRS, gibt es vielleicht da noch etwas zu beachten?

Danke.

Gruss

c
 

Merlin

Aktives Mitglied
Original geschrieben von xclod
Auch der GPRS-Empfang ist machmal nicht da, obwohl gute Netzversorgung besteht. Ich bin aber auch neu auf dem Gebiet mit WAP und GPRS, gibt es vielleicht da noch etwas zu beachten?

Nein, eigentlich nicht. Kann aber auch sein, dass GPRS bei dir regional überlastet ist.
 

Joachim Batke

Bekanntes Mitglied
Netzprobleme mit GPRS zeigen sich oft dadurch, das die Übertragungsgeschwindigkeit nachlässt.

Aber grundsätzliche Probleme damit hat niemand mehr.
 
Oben