Nokia Software 7210/6610 Version 4.72

Crash

Neues Mitglied
Nokia realisiert schon wieder ne neue Software>!!!!
Warum bekommt man die noch nicht zu updaten?? und wenn wo????

Nach 4.24 jetzt die 4.72
THE LATEST NOKIA 6610/7210 NHL-4/ Version 4.72
NO CALLER GROUPS LIGHT WHEN INCOMMING CALL..
RESOLVED GPRS ISSUE...
RESOLVED BUG FIX FROM CURRENT PROBLEM!!!

LANGUAGE PACK AND JAVA
English,German,French,Italian,Dutch,Spanish,Turkish,Portuguese

mehr bei PN..:p
 

indiana1212

Bekanntes Mitglied
Weil die offiziell noch nicht freigegeben ist oder Dein NSC die sich noch nicht gezogen hat.

Das kann die diversesten Gründe haben. Also erst wenn ein NSC das Update hat, ist es freigegeben und Du kannst das Update Dir draufziehen lassen.

Momentan ist noch die 4.18 die aktuellste (offiziell:D )
 

Joachim Batke

Bekanntes Mitglied
Original geschrieben von Crash

mehr bei PN..:p
Hallo und willkommen bei HK,

ich verstehe diesen Satz ehrlich gesagt nicht, willst du hier vielleicht mit illegaler Software um dich werfen?

Dann lies doch bitte nochmal recht gründlich die Nutzungsbedingungen durch.
Danke. :)
 

Handydoctor1

Mitglied
:) Bevor eine Softwareversion offiziell für die NSCs fregegeben wird,müssen die Netzbetreiber Ihr o.k. geben.
Deshalb haben Mitarbeiter der Netzbetreiber teilweise bestimmte Software eher auf Ihren Geräten.Es kommt aber auch vor,das die Software dann nicht eingesetzt wird und eine andere Version freigegeben wird.;)
 

Crash

Neues Mitglied
Nee,nee das ist nicht richtig. Habe nicht von illegaler Software gesprochen.
Habe sie nur woanders gesehen,wenn man das so sagen darf. Ob das illegal ist weiß ich bein besten willen nicht.
Nur mir ist aufgefallen das vielle hier,das problem,bei ankommenden anruf wenn dejenige in der anrufegr.steht,das handy nicht leuchtet,problem haben ich auch!!! Deshalb meine frage,zu der Software. Ich weiß das die aktuelle 4.18 ist,das für D1 kunden auch die 4.24 giebt(habe ich mir sagen lassen,ob es stimmt?oder inr in UK betrieben wird???)Ich weiß aber auch nicht,ob das problem damit gelöst ist. Die 4.72 soll es aber beheben. Wenn die illegal sein sollte,sorry meine frage!!!
 
Oben