• Liebe Community,
    Aufgrund des niedrigen Traffics im Forum haben wir uns dazu entschlossen, es nur noch im Lesemodus zu betreiben. Neue Kommentare sind also nicht mehr möglich, wohl aber das Lesen der bestehenden Foreninhalte als Archiv. Ihr könnt diesen Account auch auf unseren anderen Portalen (pcgameshardware.de, pcgames.de, buffed.de etc.) nutzen oder Euren Account löschen lassen. Wir bitten um euer Verständnis und danken euch für die vielen tollen Beiträge.“

Nokia 6600 mit PC verbinden (geht nix)

ronny2005

Neues Mitglied
Hallo
ich habe ein Nokia 6600 und will es über BT mit meinem PC (WinXP,SP2) verbinden. Ich habe die Suite 6 auf gespielt und habe ein SITECOM BT USB-Adapter. Ich kann mein 6600 in der Suite unter Verbinden, suchen lassen. Es wird gefunden und mal ist ein grüner Haken dran und manchmal nicht!! Wen ich dan auf weiter gehe muss ich einen Code eingeben und bestätigen. Dan kommt ein Dialogfeld auf dem Handy, in dem auch dieser Code (Nummerich) eingetippt werden muss. Beim bestätigen im Handy, geht auf dem PC ein Feld auf (Telefon konnte nicht Autentifiziert werden) obwohl ich den selben Code genommen habe. Woran kann es liegen ??
Brauche dringen eure HILFE :eek:hno:
- Nokia PC Suite6...
- Blue Soleil 1.6.1.4
- SITECOM USB BT-Adapter
 

ronny2005

Neues Mitglied
Re

habe gestern nach diesem Widkomm gesucht, aber nix gefunden !!!Kann mir einen nen link rein schieben ???


:eek:hno: MfG Ronny:eek:hno:

PS. unter Systemsteuerung->BT Gedräte habe ich nix drin kann auch nichts finden, obwohl es da und an ist !!! Unter Nokia Connection Manager habe ich Microsoft BT und Blue Soleil BT sind beide angehakt !!!!
 

ronny2005

Neues Mitglied
Re

und welchen Treiber soll ich nehmen. Mein BT Stick ist doch von Sitecom, oder ist das egal ???

Danke und MfG Ronny:boah:
Wenn ich den USB BT Stick heraus ziehe und wieder einstecke, sagt mit Blue Soleil
-BT wurde gestartet
-Das Gerät ist nicht lizensiert.Blue Soleil ist im Auswertungsmodus und nur 5MB Daten können übermittelt werden !!!!
Das mit dem MS BT ausschalten habe ich probiert immer wen ich den Code vom 6600 mit den Vom PC abgleiche erscheint auf dem Bildschirm (Telefon kann nicht Autentifiziert werden)
 

cookieman

Bekanntes Mitglied
Handy und PC müssen den gleichen Code haben. Beim Eingeben z.B. 4x die Null eingeben beim Handy und dann beim PC oder auch umgekehrt. Code muß immer identisch sein.
 

Dr. House

Bekanntes Mitglied
man installiert erst blue soleil, irgendwann fordert es zum einsetzen des bt-sticks auf, dann klappts auch :)
 

ronny2005

Neues Mitglied
nö nix

Also ich habe jetzt alles unten gehabt. Und als erstes die Suite 6 installiert. Da finet der PC unter Systemseuerung->BT Geräte das 6600. Dan habe ich Blue ... installiet und da wird es nicht mehr gefunden. Nun gut nach dem Neustart hat er auch nach dem Stick gefragt und hat mir eine LAN 3 Eingerichtet. Wenn ich nun die SAuite öffne und gehe auf verbinden. Geht es wieder bis zum Code und nicht weiter. Ihr arbeitet nur mit der Suite oder muss man bei BlueS..... irgend etwas machen. Das 6600 hat es autom. gefunden..

:angry: Ich kak bald ab...:confused:
 

ronny2005

Neues Mitglied
so

ich habe jetzt mal alles runter geschmissen und die 6600 Suite neu installiert. Habe unter BT im 6600 dem Handy den Namen Ronny gegeben, wo vorher 101fd3e9 stand. Jetzt gehe ich in den Connection Manager und lasse über BT suchen. Und da findet er das 6600, aber unter 101fd3e9 und nicht unter Ronny. Wenn ich es dan anklicke und dan auf Anwesend klicke. Kommt die Meldung ( Vorgang nicht erfolgreich Fehlercode 80043605) Ich kann aber auch nur OK,Abbrechen oder anwesend anklicken. Erweitert geht nicht !!! Wo muss ich den den Telefonnamen vergeben, das sie überein stimmen. Selbs wenn ich den Namen eingebe, der im Manager angezeigt wird. Kommt die Fehlermeldung !!! Wenn ich in die Suite gehe kommt ( sie haben die Suite zum ersten mal genutzt. Bitte schliessen sie das Telefon an.

Habe keine andere Software installiert, ausser die Suite !!!!
Wenn ich unten den MRoter anklicke zeigt er mir an, dass BT auf dem Com500 nicht verbunden liegt !!


:hilfe: :hilfe: :hilfe: :hilfe: :hilfe: :hilfe: :hilfe: :hilfe:
 

cookieman

Bekanntes Mitglied
Also schmeiß mal alles runter und installier wie equinox sagte die BT-Software.
Versuch dann mal eine Verbindug per BT aufzubauen um zu sehen ob das funktioniert. Kann auch sein das Du die Sicherheitseinstellungen am 6600 anpassen mußt. Mußt mal im Handbuch nachschauen.
Danach installier erst die Nokia Suite und teste mal.
 

cookieman

Bekanntes Mitglied
Also schmeiß mal alles runter und installier wie equinox sagte die BT-Software.
Versuch dann mal eine Verbindug per BT aufzubauen um zu sehen ob das funktioniert. Kann auch sein das Du die Sicherheitseinstellungen am 6600 anpassen mußt. Mußt mal im Handbuch nachschauen.
Danach installier erst die Nokia Suite und teste mal.
 

ronny2005

Neues Mitglied
es geht

ich habe das 6600 auf werkseinstellung zurück gesetzt und es geht auf einmal. Danke für eure Hilfe.
Aber habe schon wieder einen neuen Tread mit der Übertragung von Programmen !!!

MfG Ronny
 
Oben