• Liebe Community,
    Aufgrund des niedrigen Traffics im Forum haben wir uns dazu entschlossen, es nur noch im Lesemodus zu betreiben. Neue Kommentare sind also nicht mehr möglich, wohl aber das Lesen der bestehenden Foreninhalte als Archiv. Ihr könnt diesen Account auch auf unseren anderen Portalen (pcgameshardware.de, pcgames.de, buffed.de etc.) nutzen oder Euren Account löschen lassen. Wir bitten um euer Verständnis und danken euch für die vielen tollen Beiträge.“

Nokia 6600 Email

Syrax

Neues Mitglied
Hallo Leute,

ich besitze das Nokia 6600 und würde gerne Emails senden und empfangen, aber ich kriege es einfach nicht hin, Emails weder zu empfangen noch zu senden.

Die Email Einstellungen sind folgende:

Mailboxname: Freenet.de

Verwendeter Zugangspunkt T-Mobile email gprs

emailaddy: [email protected]

ausgehender mail server: smtpmail.t-online.de

beutzername: meinbenutzername

passwort: ******** ;)

ankomm. mail server pop3.freenet.de

mailbox typ: pop3

sicherheit:aus

sicherer apop login: aus

Unter Einstellungen habe ich folgende Zugangspunkte: T-D1 Internet, T-Mobile email GPRS, T-Mobile Int.

Bei GPRS ist folgendes eingestellt: GPRS-Verbindung: Wenn nötig / Zugangspunkt: ist komischerweise web.vodafone.de drin <<< was soll hier rein? internet.t-d1.de .... bin ratlos...das ist schon das dritte Handy bei dem ich Emaileinstellungen probiere und kein Mal hat es bis jetzt hingehauen.


ich stelle eine Verbindung her, um die Mails abzurufen, dann kommt eine Info, dass eine Verbindung aufgebaut wird, aber das Antennenzeichen wird nicht zum G oder sonst noch was. Davor habe ich versucht ein Email Konto von GMX auf das Handy umzuleiten, zwar hat er da verbunden und das Antennenzeichen wurde zum G, aber Emails blieben aus und gesendet wurde auch nichts. Könntet ihr mir weiterhelfen? Das wäre sehr nett. MfG Syrax

Heute habe ich noch nen Card Reader erworben und ne MMC. Habe darauf die SIS Dateien draufgehauen und versucht die Dinger vom Handy aus zu installieren, leider sieht man die SIS Dateien in dem Ordner nicht, der sich auf MMC befindet. Bei dem SX1 ging das ja auch. Braucht man da was Spezielles?
 

Famosi

Neues Mitglied
Wenn mich nicht alles täuscht, muss unter Ausgangsserver die smtp von Freenet.
Zugangspunkt: Internet T-Mobile.de oder so ähnlich

Am einfachsten ist www.nokia.de/Support. Die alten Betreibereinstellungen löschen, die neuen (inklusive erweitert für Internet) schicken lassen, dann sollte es gehen.
habe auch ein 6600, da klappt alles
 

Syrax

Neues Mitglied
Ich habe mir von Nokia die Einstellungen, wie ich oben angeführt habe, schicken lassen und trotzdem will das Ding nichts versenden, obwohl jetzt das Antennenzeichen zum G wird mit einer Umrandung, das heißt, dass ich zwar ne GPRS Verbindung habe und der Spass micht Geld kostet aber trotzdem hab ich keinen Nutzen davon. Wie schaltet man überhaupt wieder zur Antenne? Ich habe, laut Handbuch, keine Option gefunden mit der man GPRS ausschaltet. MFG
 
N

number_320

Guest
Ich habe, laut Handbuch, keine Option gefunden mit der man GPRS ausschaltet.

Das ist auch nicht nötig. Mit GPRS bist du "always online". Bezahlen, aber, tust du nur für die übertragene Datemenge.

Ich habe mir von Nokia die Einstellungen, wie ich oben angeführt habe, schicken lassen und trotzdem will das Ding nichts versenden

Funktioniert es beim abholen?

Ich habe GMX (vielleicht ist es bei Freenet ähnlich), und da muss ich mich erst an der POP Server anmelden, um über SMTP Emails schicken zu können. (POP vor SMTP Verfahren) Das heisst - immer "Senden und Empfangen" auswählen, nicht nur senden.
Was es noch sein kann - frag mal freenet, ob die POP3 ohne ssh Verbindung noch unterstützen - viele Provider haben das umgestellt - und am grossen PC merkt es man fast nicht.:D
 

Syrax

Neues Mitglied
Irgendwo im Forum habe ich gelesen, dass sobald das G in einem Kästchen sich befindet, zahlt man schon, weil dadurch angezeigt wird, dass Datenübertragung stattfindet.
Ich kann weder senden noch empfangen.
Zugangsüunkte hab ich folgende zur Auswahl, wenn man unter Einstellungen/Verbindungen geht:
T-D1 Internet
T-Mobile email GPRS
T-Mobile Int
Die GPRS Einstellung ist wie folgt:
GPRS-Verb.: Wenn nötig
Zugangspunkt: hier hab ich einfach internet.t-d1.de reingetippt.

Glücklicherweise habe ich noch zig Emailadressen bei anderen Email Anbietern. Versuch noch mal bei GMX.
 
N

number_320

Guest
Irgendwo im Forum habe ich gelesen, dass sobald das G in einem Kästchen sich befindet, zahlt man schon, weil dadurch angezeigt wird, dass Datenübertragung stattfindet.

Speziell für das 6600 weiss ich es nicht, aber 6230, 6230i, 7610, 6670 und 6101 zeigen definitiv nur das GPRS verfügbar ist, und das Gerät "online" ist. Datenübertragung findet da nicht (immer) statt.

Zugangsüunkte hab ich folgende zur Auswahl, wenn man unter Einstellungen/Verbindungen geht:
T-D1 Internet
T-Mobile email GPRS
T-Mobile Int
Die GPRS Einstellung ist wie folgt:
GPRS-Verb.: Wenn nötig
Zugangspunkt: hier hab ich einfach internet.t-d1.de reingetippt.

Es muss keine WAP, sondern eine WEB Verbindung aufgebaut werden (T-Mobile Int scheint mir am richtigsten zu sein). Der Zugangspunkt kenne ich nicht genau. Frag einfach jemand der ein T-Mobile Handy hat, oder bei der Kundenhotline.
 
T

TheHunter

Guest
Okay freunde der Nacht,

also hier mal ne kleine Anleitung:

Ausgehender Mailserver: mx.freenet.de
Benutzername: [email protected]
Passwort: xxx
Ankommender Mailserver: mx.freenet.de
Mailboxtyp. Pop3

ansonsten kann alles so bleiben wie es ist.

Als zugangspunkt musst du wie Number_320 schon erwähnte den "Internet via GPRS" verwenden, Wap oder sonstiger Mist geht nicht.

Lösche nochmals alle Einstellungen unter den Datenkonten und lass dir als erstes nur die bei Nokia für Internet via GPRS für T-D1 vorgesehenen Einstellungen schicken. Diese überprüfst du dann mit diesen Daten:

Internet GPRS:
APN: internet.t-d1.de
Benutzername: t-d1
Passwort: t-d1
Primärer DNS: 193.254.160.1
Sekundärer DNS: Keiner
IP-Adresse: Automatisch beziehen

Danach sagst du deinem Handy noch in deinen E-Mail-Einstellungen dass es den Zugangspunkt verwenden soll, den du dort überprüft hast und versuchst es mit dem Abrufen. Wenn das erstmal geklappt hat ist das die halbe Miete.
Falls das mit dem Senden nicht funzt, liegt es daran, dass dein E-Mail-Provider vor der Verbindung auf die Authentifizierung durch Username und Passwort wartet, auch das kann man bei den E-Mail-Einstellungen einstellen.
Übrigens, wenn du in dem E-Mail-Klient drin bist, drücke auf Optionen, da sollte es einen Menupunkt: Verbindung Trennen geben. Wenn du damit die Verbindung trennst, bezahlst du auch nix mehr. Das G über der Empfangsanzeige heißt nur dass GPRS verfügbar ist, mehr nicht.
 

Syrax

Neues Mitglied
Die Einzigen Zugangspunkte, die ich von Nokia bezogen habe heißen so:

T-Mobile email GPRS, mit den Untereinstellugen: Verbdindungsname: T-Mobile email GPRS, Datenträger: GPRS, Name v. Zugangspunkt: internet.t-d1.de, Benutzername: mail

T-D1 Internet mit den Untereinstellugen: Verbdindungsname: T-Mobile Internet, Datenträger: GPRS, Name v. Zugangspunkt: internet.t-d1.de, Benutzername: t-mobile,

T-Mobile Int mit den Untereinstellugen: Verbdindungsname: T-Mobile Int, Datenträger: GPRS, Name v. Zugangspunkt: internet.t-d1.de, Benutzername: t-mobile,

alle laufen über GPRS.

Wenn ich mir Email Einstellungen schicken lassen, dann schickt Nokia automatisch den Zugangspunkt T-Mobile email GPRS mit!

Ich habe jetzt Freenet gelöscht und GMX schicken lassen und unter erweiterten Einstellungen bei jedem Zugangspunkt die DNS definiert. Ich werde mir später nochmal Freenet Einstellungen für Email schicken lassen und es versuchen wie TheHunter beschrieben hat, vllt klappts ja dann, falls nicht dann werde ich euch weiter nerven;)

Achja und die Option Verbindung trennen gibts wirklich nicht....lässt sich ncht finden oder sonstiges! MfG
 
T

TheHunter

Guest
Vielleicht ist das bei den alten Symbian Versionen noch so, dass es diese Option nicht gibt, bei meinem 6630 gab es die auch schon und ich glaube da war das gleiche System drauf.
Ich glaube du solltest das E-Mail Konto selbst einstellen, so wie ich beschrieben habe und nicht das auch noch von Nokia beziehen...
Gleiches gilt für die Interneteinstellungen, versuch es doch mal manuell.
Die Einstellung "T-Mobile-Email" kannst du glaub ich vergessen, genau wie bei Vodafone das "Mobile-Mail" wird das nichts bringen.
Hast du schonmal versucht über den HTML-Browser, müßte eigentlich einer vorhanden sein, die Google Seite über das Handy zu öffnen? Wenn das per Internet(nicht Wap) Verbindung hin haut, weißt du schonmal, dass die Internetverbindung funzt. Dann musst du nur noch das E-Mail Konto richtig konfigurieren...
 

Syrax

Neues Mitglied
Bei den alten Symbian Versionen ist kein HTML Browser intergriert. Ich habe da schon die ersten Smart Phones dazu missbraucht, wie das Nokia 7650, das wir auf der Arbeit benutzen. Nach langem hin und her wollte es trotzdem nicht, das was ich wollte;)
 

Syrax

Neues Mitglied
Hab jetzt alles durchprobiert. Einstellungen selber konfiguriert, wie du es angegeben hast und von Nokia schicken lassen, um sie dann anzupassen, trotzdem empfängt das Teil nix und sendet nix. Nur das G ist umrahmt und blinkt wie verrückt. Langsam weiß ich echt nicht weiter.
 
Oben