• Liebe Community,
    Aufgrund des niedrigen Traffics im Forum haben wir uns dazu entschlossen, es nur noch im Lesemodus zu betreiben. Neue Kommentare sind also nicht mehr möglich, wohl aber das Lesen der bestehenden Foreninhalte als Archiv. Ihr könnt diesen Account auch auf unseren anderen Portalen (pcgameshardware.de, pcgames.de, buffed.de etc.) nutzen oder Euren Account löschen lassen. Wir bitten um euer Verständnis und danken euch für die vielen tollen Beiträge.“

Nokia 6230i / WAP / EMAIL - Einstellungen manuell??

gatemaster99

Neues Mitglied
Hallo!

Ich habe das 6230i seit 2 Wochen und bin sehr zufrieden damit.
Ich habe mir von der Nokia Homepage die Konfiguration für Internet und MMS schicken lassen.
Danach hab ich mir noch die erweiterte Konfiguration für Email mit meinem GMX - Account angelegt auch mit dem Nokia Konfigurator.
Nur folgendes Problem gibt es mit der Einstellung von Nokia:

1.) Problem bei WAP/Internet: Startseite kann nicht aufgerufen werden. Andere Seiten gehen
2.) Problem bei Email: Emails können nicht versendet werden

Vermutung bei 1.) Falsche Startadresse von Nokia eingestellt. Kann dummerweise aber nicht überarbeitet werden.

Vermutung bei 2.) Der Nokia-Online-Konfigurator fragt mich während der Konfiguration nicht nach einem SMTP-Server sondern nur nach einem POP Server. Vermute mal der nimmt den Service-Provider als Absender.

Also hab ich versucht alles manuell zu konfigurieren.

Zu 1.) hab ich gar keinen Plan. Hab alle möglichen Einstellungen versucht nur hat leider nichts geklappt.

Zu 2.) Ich habe meinen GMX-Account mit den jeweiligen POP-/SMTP-Servern hinterlegt und die Standard Nokia-WAP-Konfiguration verwendet. (die bei der alle Seiten ausser die Startseite gehen) nur es klappt nicht :-( Es kommt immer der die Meldung GPRS zuerst abbonieren?

Hat vielleicht jemand eine Anleitung wie man das 6230i komplett manuell konfigurieren kann.

Also Internet-Einstellungen manuell.
MMS-Einstellungen manuell.
Email Einstellungen manuell.

Wäre absolut super.

Danke
 

gatemaster99

Neues Mitglied
GPRS / Internet manuell

So habe es nochmal versucht und jetzt glaube ich klappt GPRS bzw Internet:


Hier meine vorgenommenen Einstellungen:
Startseite: http://live.vodafone.com
Benutzername: <leer>
Passwort:<leer>
Bevozugten Zugriffspunkt verwenden: Nein

Menü EInstellungen für Zugriffspunkt:
Proxy: aktiviert
Proxy Adresse: 139.7.29.1
Proxy Port: 80
Datenübertragung: GPRS

Menü Datenträgereinstellungen:
GPRS Zugangspunkt: wap.vodafone.de
Authentifizierungstyp: Normal
Benutzername: vodafone
Passwort: vodafone


Vielleicht kann das nochmal jemand prüfen. Bei mir gehts.

Jetzt fehlen mir nur noch die Einstellungen für Email und MMS.
Vielleicht kann mir da jemand noch helfen.

Danke
 

volvox2k1

Aktives Mitglied
MMS-Einstellungen:
Multimedia-Empfang: Immer aktiv
der Rest ist vom Pers. Bervorzugungen abhängig ;)

MMS-Zugangspunkt-Einstellungen:

Datenträger: GPRS
GPRS Zugangspunkt: event.vodafone.de
Benutzername: vodafone
Passwort abfragen: Nein
Authentifizierung: Gesichert
Startseite: http://139.7.24.1/servlets/mms

Erweiterte Einstellungen für MMS-Zugangspunkt:
Telefon-IP-Adresse: Automatisch
Primärer DNS: 139.7.30.125
Sekundärer DNS: 139.7.30.126
Proxyserver-Adresse: 139.7.29.17
Proxy-Portnummer: 80

Zu E-Mail

Ich selbst hab keinen Account bei gmx.net, aber ich kann ja mal die von web.de hier reinschreiben, sollte dann analog zu gmx sein

Verw. Zugangspunkt: <der GPRS-zugangspunkt halt>
Email-Adresse: <erklärt sich von selbst>
Ausgeh. Mail-Server: smtp.web.de ( wird bei dir dann wohl smtp.gmx.net sein)
Ankomm. Mail-Server: pop3.web.de (...pop3.gmx.net)
Mailbox-Typ: POP3
Sicherheit: SSL
Sicherer APOP-Login : Aus

Benzutername und Passwort klärt sich auch von selbst.

Hoffe ich konnte dir helfen.
Wird schon schief gehen :top:

EDIT: Da du ja VF Kunde bist kannste ja auch mal dahin schauen, das sollte einfacher sein: http://www.vodafone.de/business/support_download/konfiguration/59335.html
 

gatemaster99

Neues Mitglied
Also diese Konfiguration funktioniert jetzt für alle die es manuell einstellen wollen:


Mein Mail Name: Hans Mustermann
E-Mail Adresse: [email protected]
Signatur verwenden: Nein
Antwortadresse: <leer>
SMTP - gesicherter Login: LOGIN
SMTP-Benutzername: [email protected]
SMTP-Passwort: passwort
Postausgangsserver (SMTP): mail.gmx.net
Postausgangsport (SMTP): 25
Bevorzugten Zugangspunkt verwenden: Nein

Untermenü SMTP-Zugangspunkt:
Proxy: aktiviert
Proxy Adresse: 139.7.29.1
Proxy Port: 80
Datenübertragung: GPRS
Untermenü Datenträgereinstellungen:
GPRS-Zugangspunkt: web.vodafone.de
Authenfizierungstyp: Normal
Benutzername: vodafone
Passwort: vodafone


Wieder im Menü Email:
Posteingangsservertyp: POP3

Untermenü: Einstellungen für Posteingang

Mails Abrufen: 30
Pop3 gesicherter login: Deaktiviert
POP3-Benutzername: [email protected]
POP3 Passwort: passwort
Posteingangsserver POP3: pop.gmx.net
Posteingangsport POP3: 110
Bevorzugten Zugangspunkt verwenden: Nein

Untermenü POP3-Zugangspunkt:
Proxy: aktiviert
Proxy Adresse: 139.7.29.1
Proxy Port: 80
Datenübertragung: GPRS
Untermenü Datenträgereinstellungen:
GPRS-Zugangspunkt: web.vodafone.de
Authenfizierungstyp: Normal
Benutzername: vodafone
Passwort: vodafone
 

volvox2k1

Aktives Mitglied
Hi. Ich hab weder das eine noch das andere sondern ein 7610

Aber die einstellungen sollten ja gleich sein.

Bist du zB sicher, dass der Benutzername [email protected] ist, und nicht nur h.mustermann ?


Der Zugangspunkt sollte der gleiche sein wie für normalen Wap/Web-Zugang.

Muss jetz weg sorry, Feierabend :D
 

gatemaster99

Neues Mitglied
Ja diese Einstellung stimmt 100%

Die Einstellungen mit dem Zugangspunkt habe ich inzwischen gemacht aber leider funktionieren sie nicht :-(

(Siehe oben geänderter Beitrag)
 

volvox2k1

Aktives Mitglied
Ja was genau funktioniert nicht?

Also du hast ja gemeint, dass der allgemeine WAP/Web-Zugang schon klappt, oder?!

Geht das auch nicht, oder is EMail nun das einzige Problem?

Probier auch mal das: Trag mal als GPRS-Zugangspunkt nich "wap.vodafone.de" sondern web.vodafone.de" ein.

Und du bist auch 100%ig sicher, dass der Benutzername [email protected] lautet??? Das würde mich wundern, denn bei mir (web.de) heißt der nur "h.mustermann". Und bei meiner VF-Adresse auch. Das gmx.net steckt ja schon in der Email-Adresse drin.

Wenn der GMX-Zugang partout nicht funktionieren will, hätt ich noch ne letzte (unschöne Methode): Als VF-Kunde bist du ja berechtigt dir ne VF-Email-Adresse zuzulegen (bei VF Mobile Mail kann man übrigens auch 10SMS/Tag kostenlos an andere D2-Nummern senden :) ). Die Lösung is zwar auch nich ganz nach meinem Geschmack, aber ich würde evtl. ne permanente Weiterleitung bei gmx auf die VF-Mailadresse einrichten, und damit sollte der E-Mail-Verkehr mit dem Handy auch problemlos funktionieren.

Good luck! volvox
 

gatemaster99

Neues Mitglied
Also WAP bzw. Internet klappt.

Ich kenn den Unterschied genau zwischen Web.de und gmx.net.

Ich weiss das bei Web.de ohne und bei gmx.net mit Domain geprüft wird. Hab selber einen account bei web.de.

Wenn es ohne Gmx.net wäre könnte ich ja mit Outlook auch nichts eintragen.

Hab es jetzt auf web.vodafone.de geändert und jetzt geht es!!!

Super vielen Dank.
Man ist das ein act das alles manuell einzustellen. Man hat zwar viele Mögichkeiten aber es ist wahnsinnig kompliziert.

Nochmal vielen Dank
 

volvox2k1

Aktives Mitglied
gatemaster99 schrieb:
Man ist das ein act das alles manuell einzustellen. Man hat zwar viele Mögichkeiten aber es ist wahnsinnig kompliziert.
Dafür gibs ja, zumindest was MMS und Zugangbetrifft, die Konfigurations-SMSn :D .

Freut mich, dass ich dir helfen konnte. :top:
 

nehvada

Mitglied
ich dreh hier voll am rad :( bin seit zwei tagen am tun und fummeln. die obigen einstellungen haben mir schon recht weit geholfen, aber ich habe jetzt noch folgende zwei probleme:

1. meldung "zugangspunkt fordert Authentifizierung" (oder so ähnlich) und ich muss dann zweimal vodafone umständlich eintippen als name und passwort. kann man dass nich irgendwo voreinstellen?

2. bisher bekam ich immer die meldung "passwort falsch" (für den emailserver nicht für vodafone), obwohl ich das selbst eingerichtet habe und 100% richtig inklusive groß/kleinschreibung eingegeben habe. das habe ich irgendwie durch die ganze probiererei abgestellt, aber frag mich nicht wie. nun kommt aber kurz vor dem einloggen "GPRS abbonnieren!" :confused: was soll das denn jetzt? ich kann doch klingeltöne und alles mögliche aus dem WAP saugen, und da bin ich doch auch per GPRS unterwegs, oder nicht?

also bis jetzt bin ich noch nicht an meine emails ran gekommen. das menü des 6230i ist derart verschachtelt, dass ich manchmal echt nicht weis wo ich was eingeben muss, obwohl ihr es oben so ausführlich beschrieben habt. ich habe nen POP3 bei STRATO, da brauch ich doch den ganzen SMTP-kram nicht, oder?

ich hoffe nur, dass ich durch die ganze testerei jetzt nicht ne riesen rechnung bekomme. aber daten sind ja nicht/kaum geflossen.

wer hat noch nen tip
 

maiky

Neues Mitglied
also bei gmx kann man die kundennummer oder die ganze emailadresse mit domain angeben!
der nokia email konfigurator verwenden falsche einstellungen für den postausgang deswegen funktioniert das nicht. also muß man das manuell einstellen. bei d1 hab ich die emaileinstellungen nicht gesendet bekommen. die mms und internet einstellungen hab ich von d1 schicken lassen. email manuell eingestellt funktioniert auch gut.
 

maiky

Neues Mitglied
volvox2k1 schrieb:
MMS-Einstellungen:
Multimedia-Empfang: Immer aktiv
der Rest ist vom Pers. Bervorzugungen abhängig ;)

MMS-Zugangspunkt-Einstellungen:

Datenträger: GPRS
GPRS Zugangspunkt: event.vodafone.de
Benutzername: vodafone
Passwort abfragen: Nein
Authentifizierung: Gesichert
Startseite: http://139.7.24.1/servlets/mms

Erweiterte Einstellungen für MMS-Zugangspunkt:
Telefon-IP-Adresse: Automatisch
Primärer DNS: 139.7.30.125
Sekundärer DNS: 139.7.30.126
Proxyserver-Adresse: 139.7.29.17
Proxy-Portnummer: 80

Zu E-Mail

Ich selbst hab keinen Account bei gmx.net, aber ich kann ja mal die von web.de hier reinschreiben, sollte dann analog zu gmx sein

Verw. Zugangspunkt: <der GPRS-zugangspunkt halt>
Email-Adresse: <erklärt sich von selbst>
Ausgeh. Mail-Server: smtp.web.de ( wird bei dir dann wohl smtp.gmx.net sein)
Ankomm. Mail-Server: pop3.web.de (...pop3.gmx.net)
Mailbox-Typ: POP3
Sicherheit: SSL
Sicherer APOP-Login : Aus

Benzutername und Passwort klärt sich auch von selbst.

Hoffe ich konnte dir helfen.
Wird schon schief gehen :top:

EDIT: Da du ja VF Kunde bist kannste ja auch mal dahin schauen, das sollte einfacher sein: http://www.vodafone.de/business/support_download/konfiguration/59335.html

die gmx einstellungen stimmen nicht ganz, also lieber mal nachschauen.
du schreibst "<der GPRS-zugangspunkt halt>
" meinst du zb. internet.t-d1.de ??

p.s. bei mir geht alles, bei d1
 

volvox2k1

Aktives Mitglied
Ja ich meine zB "internet.t-d1.de"

Aber da der Threadersteller VF-Kunde is hab ich mich hauptsächlich auf die Vodafone Einstellungen bezogen. Außerdem hat er ja geschrieben, dass es jetz funzt :top:
 

volvox2k1

Aktives Mitglied
nehvada schrieb:
1. meldung "zugangspunkt fordert Authentifizierung" (oder so ähnlich) und ich muss dann zweimal vodafone umständlich eintippen als name und passwort. kann man dass nich irgendwo voreinstellen?

Wenn du auf die Taste drückst, wo ne Verbindung zum Live-Portal hergestellt wird (wird beim Nokia wohl die Null sein (lang drücken)), kommt dann auch die Frage zur Authenfizierung?

nehvada schrieb:
2. bisher bekam ich immer die meldung "passwort falsch" (für den emailserver nicht für vodafone), obwohl ich das selbst eingerichtet habe und 100% richtig inklusive groß/kleinschreibung eingegeben habe. das habe ich irgendwie durch die ganze probiererei abgestellt, aber frag mich nicht wie. nun kommt aber kurz vor dem einloggen "GPRS abbonnieren!" :confused: was soll das denn jetzt? ich kann doch klingeltöne und alles mögliche aus dem WAP saugen, und da bin ich doch auch per GPRS unterwegs, oder nicht?

Ja, sofern du nich CSD als Wap Zugang benutzt.
Wichtig, wie schon bei gatemaster: für den Mail-Verkehr web.vodafone.de als APN einstellen, nich wap.vodafone.de

nehvada schrieb:
also bis jetzt bin ich noch nicht an meine emails ran gekommen. das menü des 6230i ist derart verschachtelt, dass ich manchmal echt nicht weis wo ich was eingeben muss, obwohl ihr es oben so ausführlich beschrieben habt. ich habe nen POP3 bei STRATO, da brauch ich doch den ganzen SMTP-kram nicht, oder?

SMTP brauchst du um Emails zu versenden, POP3 oder IMAP zum empfangen.

Für die Einstellungen für den GPRS-Zugang und den Vodafone-Mobile-Mail Account kannst du auch den Link benutzen, den ich vorher in diesem Thread schon gepostet hab.

Viel Glück :top:.

PS: Wenn du die Möglichkeit hast, dann geh doch mal in einen (original) Vodafoneshop (da wo die Verkäufer mit Anzügen rumlaufen, nich in T-Shirt und Jeans). Dort solltest du professionelle Hilfe erhalten.
 

gatemaster99

Neues Mitglied
Hallo!

Also wenn ich alles richtig verstanden habe bist du auch VF Kunde oder?

Bei mir hat es dann mit genau diesen Einstellungen funktioniert:


Mein Mail Name: Hans Mustermann
E-Mail Adresse: [email protected]
Signatur verwenden: Nein
Antwortadresse: <leer>
SMTP - gesicherter Login: LOGIN
SMTP-Benutzername: [email protected]
SMTP-Passwort: passwort
Postausgangsserver (SMTP): mail.gmx.net
Postausgangsport (SMTP): 25
Bevorzugten Zugangspunkt verwenden: Nein

Untermenü SMTP-Zugangspunkt:
Proxy: aktiviert
Proxy Adresse: 139.7.29.1
Proxy Port: 80
Datenübertragung: GPRS
Untermenü Datenträgereinstellungen:
GPRS-Zugangspunkt: web.vodafone.de
Authenfizierungstyp: Normal
Benutzername: vodafone
Passwort: vodafone


Wieder im Menü Email:
Posteingangsservertyp: POP3

Untermenü: Einstellungen für Posteingang

Mails Abrufen: 30
Pop3 gesicherter login: Deaktiviert
POP3-Benutzername: [email protected]
POP3 Passwort: passwort
Posteingangsserver POP3: pop.gmx.net
Posteingangsport POP3: 110
Bevorzugten Zugangspunkt verwenden: Nein

Untermenü POP3-Zugangspunkt:
Proxy: aktiviert
Proxy Adresse: 139.7.29.1
Proxy Port: 80
Datenübertragung: GPRS
Untermenü Datenträgereinstellungen:
GPRS-Zugangspunkt: web.vodafone.de
Authenfizierungstyp: Normal
Benutzername: vodafone
Passwort: vodafone

Dazu musst du aber im Menü eine eigene Konfigation anlegen:

Menü -> Einstellungen -> Konfiguration -> Eigene Konfigurationseinstellungen

Hier Option -> Neu hinzufügen -> Email

Tja und dann genau die oben beschriebenen Anpassungen vornehmen.

Wenn du dann damit fertig bist musst du dann noch unter:

Menü -> Einstellungen -> Konfiguration -> Eigene Konfigurationseinstellungen

deine angelegte Konfiguration aktivieren.

Danach sollte es gehen.
 

nehvada

Mitglied
:respekt: es funktioniert!!!!!

danke für die ausführliche und korrekte beschreibung. statt "mail.gmx.net" musste ich nur "post.strato.de" eingeben, und natürlich meine emailadresse entsprechend ändern. jetzt geht es zackig und problemlos. danke!! :top:
 
Oben