• Liebe Community,
    Aufgrund des niedrigen Traffics im Forum haben wir uns dazu entschlossen, es nur noch im Lesemodus zu betreiben. Neue Kommentare sind also nicht mehr möglich, wohl aber das Lesen der bestehenden Foreninhalte als Archiv. Ihr könnt diesen Account auch auf unseren anderen Portalen (pcgameshardware.de, pcgames.de, buffed.de etc.) nutzen oder Euren Account löschen lassen. Wir bitten um euer Verständnis und danken euch für die vielen tollen Beiträge.“

Nokia 1600 mit Congstar Prepaid-Karte spinnt

celular

Neues Mitglied
Hallo, war lange nicht mehr hier aktiv, aber jetzt, wo ich 'ne Frage habe, melde ich mich mal wieder :)

Hoffentlich passt das Thema.

Ich habe ein komisches Problem. Ich besitze 2 gleiche Handys, jeweils das Nokia 1600. Eins in schwarz und eins in silber ;-)

Beide wurden bisher mit Prepaidkarten von D2 Callya und Alditalk genutzt. Die Mailboxen sind und waren dabei immer deaktiviert. D. h., für den Anrufer klingelt es ewig, wenn ich nicht rangehe, bis dann irgendwann die Ansage "...nicht erreichbar..." kommt.

Jetzt habe ich eine Congstar Prepaid SIM-Karte gekauft. (9 ct in alle Netze usw.) Im silbernen Nokia klappt alles einwandfrei, im schwarzen passiert folgendes:

Jemand ruft mich an und legt nach 1-x mal Klingeln lassen wieder auf. Bei mir klingelt es ununterbrochen weiter! Passiert natürlich auch, wenn ich das selber teste von meinem Festnetz aus oder dem anderen Handy. Das anrufende Telefon wurde längst aufgelegt, dennoch klingelt es weiter.

Wenn ich beim angerufenen Handy, das ewig klingelt, eine Taste drücke, z. B. die rote Unterbrechen-Taste, hängt sich das Handy auf - d. h. es lässt sich nichts mehr machen per Tasten. Der Anrufer erscheint im Display, so wie es immer VOR Annahme eines Anrufs geschieht, und bleibt dort stehen. Ich kann dann nur noch abschalten und neu starten.
Zudem erscheint bei einem weiteren Anruf das "Anklopfen"-Zeichen und der Name des zweiten Anrufers erscheint unter dem des ersten, so als ob der erste Anruf noch die Leitung blockiert. Die Anklopf-Funktion ist aber, so wie alle Rufumleitungsdienste, deaktiviert!

Der Fehler ist reproduzierbar und passiert nur mit der Congstarkarte und nur im silbernen Handy. Alle anderen SIM karten funktionieren auf beiden Handys ganz normal.

Ich vermute, es hat mit der Rufumleitung bzw. Mailbox-Einstellung zu tun. Allerdings kann ich keinen Unterschied in den Einstellungen beider Handys feststellen, bei beiden ist die Rufumleitung für alle Dienste deaktiviert, sowohl über ##002#, als auch über die Menüführung /Anrufeinstellungen. Alle Statusüberprüfungen sagen "nicht aktiv für alle Dienste". Zudem gibt es ja bei Verwendung der anderen beiden SIM Karten im silbernen Handy keine Probleme.

Hab schon alles mögliche probiert, Akku raus, Mailbox aktivieren und wieder deaktivieren, es bleibt alles beim alten.

Ach ja, einziger Unterschied ist, dass das schwarze Handy die Firmware V5.03 und das silberne V5.53 hat. Bin mir aber ziemlich sicher, dass ich vor 3 Wochen, als die Congstar-Karte kam, sie erst im siilbernen getestet habe, dort zunächst das gleiche Problem hatte und es durch irgendwelche Einstellungen dann doch ging.

Hat jemand eine Idee, woran das liegen könnte?
 
Oben