netzwerkproblem

pmc

Neues Mitglied
Hi,

ich hab 2 pcs. 1x win xp und 1x 98SE.

gestern so ein netzwerk starter kit gekauft, installiert, geht.

ping geht. die finden sich. ich kann die freigegebenen resourcen sehen, aber wenn ich dann auf ein verzeichnis des anderen computers zugreife, dauert es ewigkeiten (zwischen 30 und 120sekunden) bis ich eine reaktion sehe. das öffnen von simplen kleinen text-dateien dauert bis zu 3min.

woran kann das liegen? netz geht alles... ist es das lange kabel (20meter)?

beide laufen auf 100mbit fullduplex mit ner 100mbit hub. habe auch schon andere modi ausprobiert. also 10mbit half/full und 100mbit half.

please help ;-)
 

DrFish

Mitglied
hi,

am kabel denk ich nicht dass es schuld ist...

hast du auf einem rechner 98 und auf den anderen XP???

und wenn: 98 und XP: aus meiner erfahrung, ist es nicht ratsam....
weil da gibt es dauerndt probleme....

z.B. wie bei dir, es dauert sehr lange.....


Gruss.
 

Stefan Fritzenkötter

Bekanntes Mitglied
Kontrolliere mal ob es IP Konflikte gibt. Wenn z.B. ein Rechner gleichzeitig Online ist. Welche IP-Adressen hast Du den Kisten vergeben? Hoffentlich irgend was in der Richtung "192.168.1.x" bei Nutzung von TCP/IP. Was ist bei der Netzwerkkonfig eingestellt? Verwendest Du einen HUB/Switch oder ist das Starterkit 2 Netzwerkkarten mit einem Kabel?

Bei mir funktioniert Win98, XP, NT2000 und Linux wunderbar im Netz.
 

DrFish

Mitglied
also ich hab am meinem rechner xp und am laptop auch xp....

und es funkt alles ganz gut.....

(hab ein router) :top:
 

pmc

Neues Mitglied
ok.

also es ist ein starter kit mit 100mbit netzwerkkarten und 100mbit hub.

die ips sind 192.168.1.1 und 1.2

habs auch mit der automatischen vergabe probiert, da findet keiner den andern...

ipx, netbui usw ist installiert. ping funktioniert einwandfrei. ist ja nicht das erste netzwerk, daß ich einrichte ;-)

es ist einfach so, daß wenn ich (egal von welcher seite) auf den andern pc zugreife ein verzeichniswechsel mind. 30sek (heute wars zwischenzeitlich sogar länger) dauert und eine datei öffnen noch länger...

aber es geht ja alles ;-)

nur elend lahm... man kann nicht damit arbeiten... und das verstehe ich nicht. bis jetzt hatte ich immer nur das problem, daß ein pc den andern nicht findet, aber bei diesen 2 rechner ... wow... ;-)
 

rinzewind

Aktives Mitglied
Würde es auch am ehesten auf die Unverträglichkeit der beiden Betriebssysteme schieben! XP und 98SE vertragen sich im Netzwerk nicht so wirklich...
 

WickBlau

Mitglied
Hi,

Das Netzwerkprotokoll IPX ist in einem reinen Windows-Netzwerk NICHT notwendig und verlangsamt das Netzwerk natürlich... (ursprünglich für Novell-Client-Server-Netzwerke entwickelt)

Ob das Entfernen des Protokolls dein Problem komplett löst kann ich dir nicht sagen - aber schneller sollte es daraufhin schon gehen!

Grüße,
WickBlau

PS: Ich habe bei mir daheim ein 10 MBit-Netzwerk mit W-98, W-NT 4.0, W-2000 und W-XP Prof.... von Unverträglichkeit ist nichts zu spüren!
 
Oben