N-Gage

Müthen

Neues Mitglied
Hallo!
Hoffe das ich jetzt keine Fehler mache weil ich ziemlich neu bin! Habe vor ca. 2 Wochen ein N-Gage gekauft. Hatte vor 2 Tagen nen Softwareabsturz und habe
das im Nokia Shop wieder beheben lassen. Jetzt aber bekomme ich wenn
das Gerät eingeschaltet ist die Meldung das keine "Kontakte" vorhanden sind.
Das heißt das die Sim Karte nicht automatisch eingelesen ist. Hatte dieses Problem vor dem Absturz nicht gehabt, kann also nur im Menü auf den Sim-Ordner zurückgreifen und den Inhalt in "Kontakte" kopieren. Woran liegt das?

Gruß Müthen:(
 

Stefan Fritzenkötter

Bekanntes Mitglied
Kann es sein, daß das Handy auf Werkseinstellungen gesetzt wurde und daher keine Kontakte mehr vorhanden sind? Dadurch kann er dann auch nicht drauf zugreifen, dahervder Fehler. Dürfte nach dem kopieren keine Probleme mehr geben. Oder?
Mobil gesendet mit WinCE.
 

Müthen

Neues Mitglied
Das mit dem kopieren ist richtig aber warum hat er das dann vorher gemacht als das Gerät neu war. Das waren immer die Einträge direkt von der Sim. Sollte
das wirklich an der Zurücksetzung der Werkseinstellungen liegen? Wäre ja dann bei jedem anderen Nokia auch so. Ist mir echt nen Rätsel weil ich son
Vorfall eigentlich noch nie hatte.

Müthen;)
 

Link

Mitglied
Steck mal ne fremde SIM-Karte in dein Handy und danach wieder deine! Dann sollte er auch wieder fragen, sobald du die Kontakte öffnest!
 

The_Myst

Mitglied
Setz eine fremde SIM-Karte ein und gib *#7370# ein. Damit machst Du einen Hard-Reset. Wenn Du danach Deine SIM-Karte einlegst und die Kontakte öffnest, fragt er Dich, ob Du Deine Kontakte kopieren willst.
 
Oben