ME45 BIg Prob. Geht nicht an aber peepst kurz? Help?

sleepweaper

Mitglied
Hey yall...

Nun habe ich mal ein Problem und weis net weiter...

Ich habe hier noch ein ME45 und mein Problem ist es geht nicht an also wenn man auf OI(an) klickt dann kommt nur ein kurzer tiefer peeps und des war uch schon... Habe es mal versucht auf V28 un V30 zu updaten oder besser gesagt einen full flash zuamchen... Flashen lässt es sich (mit Winswup) allerdings läuft alles opitmal und wenn es fertig ist und man es anmacht kommt der selbe Fehler wieder also der dumpfe peeps...

Help? Kann jemand mir dazu helfen ob und wie ich es retten kann? Hat jemand damit erfahrung? Einschicken möchte ich es nciht da es keine Garantie mehr hat und zum selber zahlen is es mir zu teuer da ich es net unbedingt brauche... Aber wenn's vor free ist gerne.
 

Brainstorm

Aktives Mitglied
Hast Du schonmal versucht das Tel ans Ladegerät zu hängen? Es gibt Gerüchte das Akkus nach einer gewissen Zeit leer werden sollen :)

Evtl. hilft es auch, mal das Ladekabel länger dran zu lassen, falls der Akku tielfentladen sein sollte.
 

sleepweaper

Mitglied
Aber wieso kann ich dann Flashen, falls der Akku ganz leer sein sollte? Na ja ich hänge ihn mal über die ganze nacht dran mal sehen... aber danke für den Tipp... WIr werden es sehen ob es funkt... Aber brauche immernoch Tipps oder Help...
 

sleepweaper

Mitglied
Ach ja zusatz: Wenn man es an ladegerät steckt kommt ein langer peepston ca 1bis 2 sekunden länger als wenn man es versucht anzumachen... Ladestatus gibt es keinen und led's gehn auch net an.
 

Thomas

Bekanntes Mitglied
Wo gibt es denn die V30 zum downloaden?

In der Suche habe ich folgenden Thread gefunden, in dem es um Dein Problem geht. Auch der Fall eines ME45 wird dort geschildert.
Ein Anruf bei der Siemens-Hotline brachte heraus, das es sich um einen Softwarefehler handelt und Dir eventuell ein Austauschgerät zusteht.
Mehr aber hier: Mein S35 lässt sich plötzlich nicht mehr einschalten!
 

svs111

Neues Mitglied
je ein kumpel von mir hatte das selbe problem ... bei siemens angerufen und es gab ein neues ...

allerdings habe ich gehört, dass die das bei diesem problem nicht mehr machen ... heißt, vorab einschicken, die prüfen, und schicken dann ein neues ... oder ebend nicht!
 

sleepweaper

Mitglied
Hmm mal sehen aber wenn's ein Software fehlerm ist könnte ich es doch mit dem Flashen beheben oder etwa nicht? *lol* Siemens würde sich es drei mal überlegen ob sie es mir Tauschen würden da es schon bissle anders aussieht :D

Na ja danke erst mal... Ach ja wegen V30... Meld dich einfach mal per PN
 

Thomas

Bekanntes Mitglied
Original geschrieben von svs111
j ... heißt, vorab einschicken, die prüfen, und schicken dann ein neues ... oder ebend nicht!

Das mit dem vorab einschicken, Du stehst so lange ohne Telefon da, und anschließender Behebung des Fehlers glaube ich schon einmal nicht - schon gar nicht bei Siemens.
Solltest Du Anspruch auf einen Austausch bzw. eine Behebung des Fehlers haben, steht Dir während dieser Zeit auch ein Ersatzgerät zu.
 

sleepweaper

Mitglied
*lol* Schon klar aber das handy sieht einfach Schrott aus da es richtig gefreckt aussieht also vom gehäuse usw... SOgar bisle mit Nagellack aber des war meine Freundin *lol*... Bei Meinem SL wollten sie dan cuh einen zuschlag haben weil es bissle runtergekommen aussah
 

grufti

Mitglied
Ich hatte das gleiche Problem im Dez. 2001.

Wenn sich das Handy mit diesem tiefen Brummton verabschiedet deutet das auf ein Software-Problem hin. (Aussage Siemens-Hotline)

Ich hatte damals allerdings noch Garantie und der nette Mann vom Paketdienst hat das mir innerhalb 3 Tagen das Gerät getauscht.

Wenn du dein Handy wieder zum Leben erwecken willst, wirst du wohl ums einschicken nicht herumkommen.
 

sleepweaper

Mitglied
Danke Grufti... Aber wenn es ein Software Fehler ist, ist es wohl auch selber möglich es zubeheben oder habe ich da was falsch verstanden??? Es ist doch möglich den ganzen eeprom neu zubeschreiben oder habe ich da immer was verpasst?
 
Oben