Langsamer PC nach Einbau einer neuen Festplatte

silvester2

Mitglied
ich habe heute zusätzlich eine Samsung SV1204H (120GB)in meinen PC eingebaut. Da laufen jetzt also 2 Festplatten (die neue und ne alte Samsung 4,3GB sind auch als Master und Slave gejumpert). Das Bios mußte ich flashen, damit die neue Platte erkannt wird. Hat auch alles funktioniert. Die Platte wird im BIOS als 35GB erkannt, nach Partionierung und Formatierung und Installation des Samsung Tools läuft sie unter Windows als D: Laufwerk mit 120GB. Schreiben und lesen funktioniert auch.
Das Probelm: das Hochfahren und das normalen Arbeiten dauert jetzt alles viel länger, die neue Platte gibt sehr komische Knackgeräuche von sich, in dieser Zeit wird von der anderen nix geladen und ein normales Arbeiten ist kaum möglich.
Scandisk findet jedoch keine Fehler, und lesen und schreiben funktioniert mit der neuen auch.
Ist sie trotzdem defekt oder habe ich irgendwelche falschen Einstellungen??
 

s3ppel

Neues Mitglied
Du kannst imho zwei Sachen probieren:

-> schau mal im Gerätemanager nach (unter IDE-Controller oder der Festplatte selbst) ob Ultra-DMA und der Schreibcache angeschaltet sind. Das macht einen enormen Geschwindigkeitsunterschied.

-> Bezügl. des Knackens: such mal auf der Samsung Webpage ob die nicht erweiterte Diagnose-Tools anbieten, mit denen kann man oft genauere Untersuchungen machen. Ansonsten würde ich mich über ein Knacksen nicht allzusehr wundern, bei vielen Festplatten ist die Laufwerksmechanik hörbar... :top:
 

Stefan Fritzenkötter

Bekanntes Mitglied
Ich nehme mal an, daß es um IDE geht.

Wie sind die Platten bei Dir am Rechner an den IDE Ports angeschloßen? Und was hängt da noch dran?
Primary/Secondary und Master/Slave.
 

silvester2

Mitglied
IDE stimmt

an IDE 1: Master 4,3BG SAMSUNG (alte Platte)
Slave 120GB Samsung (neue Platte)

IDE2: Master Brenner
Slave CD- ROM Laufwerk

ich hab auch schon verschiedene andere Master/Slave Kombinationen ausprobiert. Aber die neue Platte funzt nur, wenn sie die einzoge Festplatte an IDE1 und IDE2 ist.
 

Schäffy

Mitglied
Moin!

Schau mal im Bios ob es da eine option names "S.M.A.R.T.-Modus" gibt.
Wenn ja die unbedingt aktivieren. Das kann unter Windows-Systemen bis zu 25 % Leistungssteigerung verursachen.

Ausserdem würde ich mir die Jumper noch mal genau anschauen.
Evtl wird es besser wenn du beide HDD´s auf "Cable Select" juperst.

Ansonsten würde ich Dir empfehlen die Daten der alten HDD auf die neue zu schieben (wenn du das Betriebssystem da drauf hast halt mit Ghost clonen) und eben nur eine Platte zu verwenden - vielleicht liegt es ja am altersunterschied bzw der verschiedenen Technik der HDD´s.

Eine andere Möglichkeit wäre natürlich noch ein weiterer IDE Controller als PCI-Karte. Das wird auch oft bei Systemen verwendet die wegen dem Bios die Größe der aktuellen HDD´s nicht packen.
 
Oben