• Liebe Community,
    Aufgrund des niedrigen Traffics im Forum haben wir uns dazu entschlossen, es nur noch im Lesemodus zu betreiben. Neue Kommentare sind also nicht mehr möglich, wohl aber das Lesen der bestehenden Foreninhalte als Archiv. Ihr könnt diesen Account auch auf unseren anderen Portalen (pcgameshardware.de, pcgames.de, buffed.de etc.) nutzen oder Euren Account löschen lassen. Wir bitten um euer Verständnis und danken euch für die vielen tollen Beiträge.“

iPhone 4 Empfangsprobleme mit o2

Gorki

Bekanntes Mitglied
Und ich wiederhole dann mal meine Frage an Dich. Wieso darfst Du denn mitreden wenn Dir die Erfahrung fehlt? (siehe Post 37)
 

Miedgo

Neues Mitglied
So, können wir jetzt bitte wieder zum eigentlichen Thema zurückkehren? Danke!

Also ich habe auch diese Probleme.
Habe mir vor 3 Wochen auch das Iphone 4 bei O2 mit Vertrag geholt,
und habe auch ständig das Problem, das andauernd das Netz weg ist oder der
3G Empfang.
Das Problem das das passiert, wenn man das Iphone an der falschen Stelle anfässt ist ja bekannt. Der Verkäufer bei O2 jedoch meint, das bei meiner Baureihe dieser Fehler aber behoben wurde.
Da bei mir dieses Problem aber ständig passiert, egal wie ich es halte oder es ohne Kontakt einfach nur rumliegt, glaube ich das dem Verkäufer.

Zur Info: Ich wohne mitten in Hamburg und habe volle UMTS Leistung (also HSDPA mit 7,2 Mbit)
An O2 kanns nicht liegen, da ihc noch ein HTC HD2 auch mit einer O2 Karte habe, und der Empfang ist da 1A.

Ich möchte jetzt einfach wissen, ob das nun normal beim Iphone 4 ist oder ob ich ein fehlerhaftes Gerät habe?
(Hab leider keine Möglichkeit es mit den anderen Iphone 4 zu testen)


Welche Möglichkeiten habe ich diesen Zustand nun zu Verändern?
 

BoneRaider

Mitglied
@ Miedgo
Jupp ich glaub mittlerweile das ist ein Serienfehler. Hab gestern das Update auf 4.2 gemacht und bekam auch neue Netbetreibereinstellungen. Die haben auch nicht wirklich geholfen. Mal hab ich volles mal garkein Netz. Hab grad mit Mapple telefoniert und die hat mir einen Link zum Reset auf Werkseinstellungen geschickt.
Das soll ich mal ausprobieren. Werd das gleich machen und morgen mal im "Alltag" testen und ansonsten wurde mir ein tausch angeboten. Entweder via Post oder im Mapple Store in München. Nr. 2 bevorzuge ich natürlich :D

Antennagate update: Weil ich ja zusätzlich noch probs. mit dem halten in der linken Hand habe, hat mir der Support einen kostenlosen Bumper rausgeschickt. Das ist also auch ok.

Schöne Grüße und wenn ich was neues hab meld ich mich wieder.

Bone
 

pebbles68

Neues Mitglied
Ich denke es ist eine Mischung aus beidem. Ich habe hier ein iPad und ein iPhone 4,beide mit O2 Micro SIM. Beide ganz schlechter Empfang, Auch
das iPad. Daneben ein Sony Ericsson mit "normaler" SIM, voller Empfang.
 

BoneRaider

Mitglied
So mal ein kurzes Update:
iPhone zurückgesetzt, einen Tag ausprobiert. Keine Verbesserung. Werd das Backup wieder einspielen. Wie ichs mir schon gedacht hab kein Softwarebug....

Also das Wiederherstellen hat nicht gerade toll geklappt. SMS, Kontakte, Kalender und Mail sind wieder da aber Musik war unvollständig. Das hab ich hinbekommen. Die Apps werden aber nicht Synchronisiert bzw. sie werden schon Synchronisiert aber nicht angezeigt :-( Ich sehe das 5GB an Apps (Nicht wundern VLC mit Filmen, paar Dokumente und ne recht große Datenbank) rübergeladen wurden - die werden aber nicht angezeigt.

Weis jemand rat - ohne das ich alle meine Saves verliere?
Danke Bone

PS: Macianer war zu schnell :D Die Netzbetreiberkonfig wurde erst (mit dem 4.2.1) aktualisiert.
 
Zuletzt bearbeitet:
M

Macianer

Guest
Das nährt den Verdacht, daß die vom Netzbetreiber zur Verfügung gestellten bzw. -installierten Netzbetreibereinstellungen nicht ganz in Ordnung sind.
 

Birk

Aktives Mitglied
> Das Problem das das passiert, wenn man das Iphone an der falschen
> Stelle anfässt ist ja bekannt. Der Verkäufer bei O2 jedoch meint,
> das bei meiner Baureihe dieser Fehler aber behoben wurde.

Das wäre mir aber neu. Meines Wissens nach gibt es keine "neue Baureihe" mit veränderter Antenne. Habe ich was verpasst oder ist das eine dreiste Verkäuferlüge?

(Aber hier im Forum wurde mir ja eh erzählt, dieses Antennenproblem gäbe es so gar nicht. Vielleicht haben hier alle die "neue Baureihe"? ;-)
 
Zuletzt bearbeitet:

BoneRaider

Mitglied
Da es sich um einen Fehler im Hardewaredesign handelt und das iPhone 4 nicht redesigned wurde, besteht das Problem natürlich immer noch.
Ansonsten hätte ich vermutlich auch nicht so Problemlos einen Bumper bekommen.

Einzig die Software wurde verändert, das die Balkenanzeige nicht mehr so rasant fällt.
 

BoneRaider

Mitglied
So ich habe heute mein IPhone getauscht und hab zum ersten mal vollen Netzempfang.
Ich hoffe es bleibt so - ich kann jedem dem diese Probleme plagen nur raten, sein iPhone bei Apple tauschen zu lassen.

Vielen Dank für eure Hilfe

Bone
 

Gorki

Bekanntes Mitglied
Dann hoffe ich mal für Dich das die Probleme nun der Vergangenheit angehören. Das lässt aber auch den Schluss zu, das "Netzbetreibereinstellungen" als Grund ausgeschlossen werden können.
 

BoneRaider

Mitglied
Hallo Gorki, danke für die guten Wünsche. Ich geb dir recht. Hab ja schon 2 verschiedene Versionen von den Netzbetreibereinstellungen gehabt.

Was jetzt nur suuuper ist. Ich wollte heute mein Backup wiederherstellen und bekomme jetzt den Fehler 1611 - > Apple schreibt, wenn die Versuche zur Behebung nicht klappen, deutet das auf einen Hardwarefehler hin. Suuuper kaputtes Gerät bekommen?! Also ich revidiere die Aussage mit dem tauschen...
 

Gorki

Bekanntes Mitglied
Echt? Du scheinst Sch.... an den Fingern zu haben :(. Der Fehler muss aber kein Hardwarefehler sein. Was hast Du denn bisher versucht?
 

BoneRaider

Mitglied
Echt? Du scheinst Sch.... an den Fingern zu haben :(. Der Fehler muss aber kein Hardwarefehler sein. Was hast Du denn bisher versucht?
Hi Gorki,
ich währe der perfekte Mittarbeiter in der Qualitätssicherung. Ich ziehe sowas magisch an :)

Bisher habe ich:

Restore Modus unter Mac OS wiederherstellen ca. 10? mal->kein Erfolg
DFU Modus unter Mac OS wiederherstellen ca. 4 mal ->kein Erfolg
Restore Modus unter Win 7 64bit -> kein Erfolg
DFU Modus Win 7 64bit -> kein Erfolg
"host" Datei überprüft (keine "Fehlerhaften Einträge" gefunden)
Firewallkonfig. überprüft
...und ka wie viele "Anleitungen" ich durchgegangen bin. Seit um halb sieben bin ich jetzt am "Suchen" :-(
Der Fehler tritt wie ich bisher gelesen habe häufig mit Jailbreak auf. Ich hab keinen und möchte auch keinen.
 

Gorki

Bekanntes Mitglied
Ok, dann hast Du schon sehr viel versucht. Verschiedene Computer, Restore-Modus, DFU. Also viel mehr fällt mir auch nicht ein. Dann muss wohl Apple das Richten...
 

GE83

Neues Mitglied
ich auch

Hallo zusammen, also ich habe mein iPhone seit letzten Samsatg und muss sagen die Probleme die hier angesprochen wurden kommen mir bekannt vor. Ich dachte es liegt an mir - ich weißt immer noch nicht richtig wie ich das iPhone anfassen soll. Einerseits geht der Empfang weg wenn man zu fest hält andererseits will ich die rutschigen 649€ auch nicht fallen lassen.:D
Da ich bei O2 nen Vertrag habe den ich jeden Monat küdigen kann und das auch schon gemacht habe, werde ich bald meibe Base/Eplus karte anpassen und den Empfang damit testen.
 

BoneRaider

Mitglied
@ GE83
das Problem lag bei mir nicht an o2 sondern am iPhone selbst, welches ich daraufhin getauscht habe.
Du kannst dich mal an AppleCare melden (0800 2000 136) und das Problem mit dem Halten (Antennagate) schildern. Hab ohne weiteres einen Bumper (normal 30€) bekommen.

@Gorki und Macianer
bin die Schritte vom Support zuvor schon durchgegangen, aber trotzdem Danke. Ich das iPhone jetzt mal an den Mac von einem Kollegen angeschlossen und siehe da - ohne Probleme. Bei mir gehts jetzt auch (wieder).
Naja Apple scheint mich nicht zu mögen :D bin froh das es wieder geht. Verstehen tu ichs nicht, da der 2. Rechner mit Win 7 neu aufgesetzt war und iTunes speziell fürs testen installiert wurde.
 

BoneRaider

Mitglied
Hmm. Vllt. ist Dein PC weiblich … und hatte ihre Tage… ;-))

Wusste garnicht das Mac und PC den gleichen Zyklus haben ;-)

Der PC is von meim Bruder. War nur zum testen - er hat extra iTunes für mich gezogen. Auf meinem MacBook habs ich ja erst probiert.

Ja aber wie schon gesagt ich zieh sowas magisch an. Mein MacBook (jetzt 14 Tage alt) wollte ja anfangs auch nicht so recht. Erst nachdem ichs neu aufgesetzt hab konnte ich es richtig hernehmen -> Softwareprobleme... und das iOs 4.2.1 Update hat beim ersten mal ja ohne Probleme geklappt. Naja egal - jetzt gilt erstmal "never touch a running system" :)

Danke nochmal und'n schonen Abend

PS: jetzt denkt aber nicht der Fehler sitzt vorm Gerät ;-)
 
Oben