iPhone 3G - Sync mit Outlookkalender klappt nicht

arkli

Neues Mitglied
Hallo,
seit einigen Monate bereits habe ich ein Problem mit der Synchronisation zwischen iPhone und dem Outlook-Kalender.
Technische Details: iPhone 3G 4.0 iOS, Outlook 2007 auf Win7 64 bit (Problem trat schon auf Rechner mit XP 32bit auf). Mittlerweile iTunes 10 (heute drauf), aber auch mit verschiedenen Downgrades und niedrigeren iOS-Versionen gabs keine Änderung.

Das Problem: Es gab zeitweise gar keine Sync, mittlerweile synchronisiert iTunes wieder Kontakte, Notizen usw., aber nicht den Kalender. Auch nicht nach "Syncverlauf löschen" und wenn ich in iTunes unter "Infos" unten bei Erweitert > "Informationen auf diesen iPhone ersetzen" "Kalender" anklicke.
Im Feld Infos > Kalender habe ich nur einen Kalender zur Auswahl, und nur Outlook als möglichen Kalenderclient (habe aber auch nichts anderes). Auch wenn ich in Outlook andere Kalender anlegen, tauchen die hier nicht auf.
Ich habe in Outlook nur eine Datendatei verknüpft.
Ich hatte im iPhone noch einen einzelnen Geburtstag über 3 Jahre angezeigt, sonst keine Daten mehr. Dieser Geburtstag (den ich nicht löschen konnte, es tauchte keine Bearbeitentaste auf) ist mittlerweile weg nach einer "Infos ersetzen"-Aktion.
Jetzt ist der Kalender völlig leer - bis auf einen einzelnen Testtermin, den ich im iPhone anlegte. Der aber heute, wiederum nach einer "Infos ersetzen"-Sync-Aktion, gelöscht wurde.

In Outlook habe ich nur einen Fremdanbieter-Plugin aktiv (Duden Korrektor), dafür finde ich seit einige Zeit das iTunes/Apple-Plugin nicht mehr. Was aber noch aktiv sein muss, da ja Kontakte usw. syncen.

Mittlerweile habe ich eigentlich alles durch, was ich auf Foren usw. gefunden habe:
- Neues Profil
- neue Kalender
- IPM-Werte der Kalendereinträge
- Syncverlauf, iTuneszugriffmöglichkeiten
usw. usf.

Für mich sieht es so aus, als wenn iTunes mit einem mir nicht sichtbaren Kalender synct. Aber welchen und wie und was und wo???

Hat jemand noch eine Idee??? Noch einen Vorschlag? Ich mach jetzt seit 5 Monaten an dem Problem rum, ohne eine Lösung zu finden ... :confused:

Vielen Dank schon mal!!!
 
Zuletzt bearbeitet:
Oben