• Liebe Community,
    Aufgrund des niedrigen Traffics im Forum haben wir uns dazu entschlossen, es nur noch im Lesemodus zu betreiben. Neue Kommentare sind also nicht mehr möglich, wohl aber das Lesen der bestehenden Foreninhalte als Archiv. Ihr könnt diesen Account auch auf unseren anderen Portalen (pcgameshardware.de, pcgames.de, buffed.de etc.) nutzen oder Euren Account löschen lassen. Wir bitten um euer Verständnis und danken euch für die vielen tollen Beiträge.“

Frage: K700i und Digitus Blutetooth USB Adapter

DuschBasti

Neues Mitglied
Hallo zusammen. Ich bin neu hier im Forum und habe die Suche bereits benutzt, aber nichts direkt passendes für mein Problem gefunden.
Das Problem ist folgendes:
Habe mir einen preiswerten USB Bluetooth Adapter von Digitus gekauft, angeschlossen und die Software installiert. Dann mit meinem Handy (K700i) verbunden. In den "Bluetooth Einstellungen" des Programms ist das Handy erkannt und verbunden, auch das Handy zeigt mir selbiges an. Nur kann ich weder über die "Rechtsklick Funktion" noch über den Programmteil "Bluetooth Information Exchanger" Daten transferieren. Das (eigentlich verbundene) Gerät wird nicht angezeigt. Auch über die Option Bluetooth -> Gerätesuche wird nichts gefunden.
Auch habe ich seit der Software Installation eine zusätzliche Netwerkverbindung, die allerdings den Fehler anzeigt "Netzwerkkabel wurde entfernt" und somit ein rotes Kreuz aufweist. Mein Betriebssystem ist XP Home mit SPII und dir Firmware des Handys dürfte eine ältere seine. Falls es daran liegt, werde ich sie morgen updaten lassen.
Kann mir jemand helfen? Oder ggf. einen Link zu einem bestehenden Threat geben, den ich übersehen habe?

Danke schonmal.
Gruß, Basti
 

DuschBasti

Neues Mitglied
Den Firmware test hab ich eben gemacht, da steht eine andere Nummer als im Info Threat. Ganz oben steht R2A041, ist das das richtige? Hab O2, hab ich oben vergessen zu erwähnen.

Keiner ne Idee?

Basti
 

ossiland:net

Bekanntes Mitglied
O je. R2A ist uralt. War die erste Firmware. Dann lass erst mal ein Update auf die neueste machen, dann probierst dus nochmal aus. Bei dieser Firmware hatte ich damals nur Probleme.
 

DuschBasti

Neues Mitglied
Ok, danke. Dann werd ich das zunächst machen lassen. Bin auch recht unzufrieden, weil das Handy ständig "hängt" ansonsten bis jetzt keine Probleme gehabt. Zum Glück hab ich einen SE SP in meiner Stadt. Wusste ich auch bis gestern nicht... :D

Basti
 

DuschBasti

Neues Mitglied
So.. für alle, die es interessiert, es lag wohl an der veralteten Software von Toshiba. Nach einem bisschen Googlen fand ich eine aktuelle Version von "Bluetooth Stack for Windows", ich glaube es ist 3.20.irgendwas, vorher hatte ich 3.03.xx.
Danke an ossiland, für den Tipp, die neue Firmware hab ich auch drauf.

gruß, Basti
 
Oben