Fehlerhafter Kalender? (nokia 5800)

padrinoX

Mitglied
Hi,

entweder hat der Kalender hier eine Macke, oder ich versteh ihn nicht. :cool:
Wenn ich z.B. einen Eintrag mache für 17Uhr und mir dann die Wochenansicht anschaue, dann habe ich am oberen Rand des 17h-Feldes einen Balken. Entsprechend, wenn ich eine Zeit wie 17:30 eingebe weiter unten.
Aktiviere ich aber das Feld, dann steht unten in der Info "Keine Einträge". Gehe ich in den "Timeslot" darüber, steht dort mein Eintrag für 17 Uhr.
Packe ich noch mehr Zeiten an dem Tag rein, verschiebt sich das ganze noch mehr, sodass ich dann nur noch durch ausprobieren Details angezeigt bekomme. :confused:

Mach ich da was falsch, oder geht da wirklich ganz schön etwas schief...?

CU,
Mario
 
T

TheHunter

Guest
kannste mal nen bild machen? Versteh deine beschreibung nicht.
 

padrinoX

Mitglied
Hmm,

werd mal schauen, ob ich da ein brauchbares Foto von bekomme...
Ansonsten versuch ich es mal mit meinem neuen Kabel und knipps vom TV. ;)

CU,
Mario
 

padrinoX

Mitglied
So,

da bin ich wieder, mit der Erkenntnis, dass es "Best Screen Snap" gibt um einfach Bilder vom Handy zu machen - genial. ;)
Hab nun mal drei Termine für morgen angelegt, einen 17h, einen 17h30 und einen 18h.
Hier nun die Bilder, was das Handy anzeigt.
Das erste ist, wenn ich den den morgigen Tag gehe, da sieht es noch normal aus, sobald ich aber andere Felder aktiviere, denn versteh ich die Welt nicht mehr. ;)
Die Farbigen Felder sollten schön zeigen, wie ich mich durch geklickt habe (und rechts sieht man dann die Daten).
Man sieht, dass das selbe Feld unterschiedliche Inhalte haben kann, je nachdem, welches Feld vorher aktiviert war (Mir scheint, es wird immer der Wert abgezeigt vom Feld das vorher aktiv war?).
Ich hoffe, da mit wird mein Problem klar? :D







 
Zuletzt bearbeitet:
T

TheHunter

Guest
Wenn ich mein X6 wieder habe, muss ich das mal ausprobieren, is ja die gleiche kacke im prinzip. Aber ich nutze diese Terminansicht auch nicht...
 
Oben