Explosion im Android Market: Monat März mit 9.000 neuen Apps

A

Anonymous

Guest
Da es ein Android-Chaos zum Teil schon gibt, kommt aber nicht jeder in den Genuss der ganzen Anwendungen.
Unvorstellbar, dass einige Hersteller jetzt noch Android 1.x Geräte auf den Markt werfen... .
 
A

Anonymous

Guest
Google sollte mal ein wenig Design betreiben und die Oberfläche einheitlich und ansprechend gestalten. Ich finde, Android hat teilweise diesen Windows 3.1 - Charme.
 

sven89

Gesperrt
bevor noch mehr apps kommen, sollte google mal lieber das versions problem lösen das auch jeder die apps sehen bzw auch installieren kann

ist ja echt ne armut bei einigen geräten...
 
Da hast du recht, google muss die fragmentierung unbedingt aufhalten. Sie haben zwar gesagt ab der nächsten version beginnt es aber die muss dann auch jedes Handy erst bekommen...
 
A

Anonymous

Guest
Man sieht ja auch nur die APPs die für das Gerät geeignet sind. Währe ja schwachsinn wenn man inkompatible Apps anzeigen würde
 
A

Anonymous

Guest
Android weiter so!!!! tolles Betriebssystem, scheiss linux...
 

the_black_dragon

Bekanntes Mitglied
"Man sieht ja auch nur die APPs die für das Gerät geeignet sind. Währe ja schwachsinn wenn man inkompatible Apps anzeigen würde"

nicht ganz.... man sieht die apps die für die entsprechende android version geeognet sind..... tatsache ist, wer ein android gerät mit 2.1 hat kann ALLE anwendungen ab 1.6 installieren......
wer aber 1.6 hat kann nicht alle anwendungen nutzen da manche auf APIS zurück greifen die erst später kamen.....

also solange man immer nen aktuelles Android hat sollte man keine Probleme mit Anwendungen aus dem market bekommen..... ob das nun bei jedem gerät der fall ist liegt einzig und allein beim hersteller....
 

G-BERG

Mitglied
"Android weiter so!!!! tolles Betriebssystem, scheiss linux..."

basiert android nicht auf linux oder irre ich mich hier
 
A

Anonymous

Guest
Japp, Android basiert auf Linux, von daher Tolles Betriebssystem mit Linux ^^ und nicht Scheiß Linux :D
 

sven89

Gesperrt
"nicht ganz.... man sieht die apps die für die entsprechende android version geeognet sind..... tatsache ist, wer ein android gerät mit 2.1 hat kann ALLE anwendungen ab 1.6 installieren......
wer aber 1.6 hat kann nicht alle anwendungen nutzen da manche auf APIS zurück greifen die erst später kamen.....

also solange man immer nen aktuelles Android hat sollte man keine Probleme mit Anwendungen aus dem market bekommen..... ob das nun bei jedem gerät der fall ist liegt einzig und allein beim hersteller...."

cool d.h. das fast alle jetzt rausgekommenen smartphones alle apps unterstützen, aber da sie in zukunft nicht alle updates bekommen können sie in zukunft nicht alle apps nutzen...man müsste sich also spätestens jedes jahr nen neues gerät kaufen da die alten nicht weiter unterstützt werden

da würd ich mir doch glatt nen android gerät kaufen!
 
A

Anonymous

Guest
ja das ist mal ne gute news.
android weiter so!!!

@am wo bleibt der test des desire???

das geht auch schneller!!!
 
J

Jani1982gr

Guest
Programme

das einzige was mich stört ist, und das ist auch der grund gewesen warum ich das legend zurückgeschickt habe, dass man nicht sagen kann welches app auf welchem handy läuft. nur weil 2.1 benutzt wird, heisst das nicht das alles läuft. kommt auf hersteller und googlepolitik an, leider! studivz, google earth etc läuft auf dem legend nicht, weil gesperrt. schade! hole mir wieder ein iphone!!!
 
Q

QuoVadis

Guest
Ja sven is klar, das erste Iphone wird auch nicht mehr unterstützt ab 4.0 ... man zu dir fällt einem nicht viel ein, sitzt immer schön vorm rechenr und wartest zu nörgeln und polarisieren...
 
A

Anonymous

Guest
naja wer einmal im Jahr ein veraltetes Gerät rausbringt, tut sich mit veralteten Versionen halt recht einfach. Siehe Iphone
 
A

Anonymous

Guest
Sven, du Missgeburt kaufst dir doch sowieso jedes Jahr das neue iPhone, dann stellt der von dir kritisierte "Updatezwang" bei Android ja gar kein Problem für dich da.

Aber da hätte man erstmal denken müssen bevor man irgendeinen Müll in die Kommentarbox hackt.
 

sven89

Gesperrt
"Ja sven is klar, das erste Iphone wird auch nicht mehr unterstützt ab 4.0 ... "

gibts da irgend eine sichere quelle? ich glaube es kaum...

desweiteren ist das gerät auch schon 3 jahre alt!

bei htc usw klappt das mit den programmen schon nach einem jahr nicht mehr... das sind 2 jahre unterscheid?!?!?

aber gut...kauft euch weiter eure htc geräte und lasst euch das geld aus der tasche ziehen ;)
 
A

Anonymous

Guest
Android kommt mir wegen dieser fehlentwicklung nicht ins haus, da würde ich mir doch eher n iphone oder bada holen. meine ganze hoffnung liegt aber voll auf Windows Phone 7
 

sr-ha

Mitglied
"lasst euch das Geld aus der Tasche ziehen" ha ha ha das sagt ein Iphone user...

Und was die Apps angeht, dass auf dem Legend Google Earth nicht läuft liegt glaub ich ab CPU der dafür einfach zu schwach ist. Und dass die vz app nicht funzt kann ich iwie nicht glauben.

Auf meinem Nexus läuft alles^^
 
Oben