• Liebe Community,
    Aufgrund des niedrigen Traffics im Forum haben wir uns dazu entschlossen, es nur noch im Lesemodus zu betreiben. Neue Kommentare sind also nicht mehr möglich, wohl aber das Lesen der bestehenden Foreninhalte als Archiv. Im Rahmen des Datenschutzes werden eure Accounts in den nächsten 90 Tagen gelöscht, wenn sie ausschließlich auf Areamobile.de genutzt wurden – ausgenommen ist die Nutzung auf unseren anderen Portalen (pcgameshardware.de, pcgames.de, buffed.de etc.), deren Foren natürlich weiterhin zur Verfügung stehen. Wir bitten um euer Verständnis und danken euch für die vielen tollen Beiträge.“

callmobile-internet nutzen mit k800i per bluetooth über pan-netz

snoopi

Neues Mitglied
Hallo,
versuch jetzt schon seit einiger zeit, mich ins internet einzuwählen (s. Titel).

Auf der callmobile.de Seite wird auf eine t-mobile-Seite verlinkt, von der aus man die Konfigurationsdaten per sms zugesendet bekommt. Nur, dass man damit keine Verbindung aufbauen kann.
Dann bei callmobile angerufen. Sendet mir andere Zugangsdaten -> funktioniert auch nicht.
Dann auf
Anzeige T-Mobile Einstellungen Zugangsdaten WAP Internet UMTS t-zones
verwiesen, von dort die t-zones-Zugangsdaten verwenden ->
fkt. auch nicht.

Dann mit callmobile gechatet, aber wohll sinnlos, da es den Anschein hat, dass die von einem PAN-Netz noch nichts gehört haben
Zitat:
Die Konfiguration über PAN Netz ist möglich, nur liegen uns die Daten nicht vor. Die Daten die wir Ihnen geben können, beziehen sich auf die Konfiguration per GPRS. Diese Konfigurationsdaten erhalten Sie vom Hersteller Ihres Gerätes
Dort ist wohl nicht klar, dass PAN nur für die Verbindung zw. Handy u. Laptop zuständig ist, um eben das Handy als Modem zu verwenden u. dies nichts mit der GPRS-Verbindung Handy-Provider, wozu man natürlich die GPRS-Zugangsdaten benötigt, zu tun hat.


Deswegen meine Frage jetzt hier: hat jemand eine callmobile-Prepaid-Karte und sich damit schon erfolgreich ins Internet eingewählt (Handy als Modem für Laptop)?

Vielen Dank
Gerri
 
T

TheHunter

Guest
Die Einwahl per Bluetooth-Modem hat imho überhaupt nichts mit den Zugangsdaten zu tun.
Sobald du mit dem Handybrowser ins Internet kommst(über die Web-Apn), ist dein Handy korrekt konfiguriert, danach hängt alles nur noch von der Konfig vom PC ab.

Nun gilt also erstmal herauszufinden was von beidem nicht funzt.
Kannst du per Handy im Internet über die web-APN surfen? Wenn ja, sieh dir die Anleitung an wie man eine DFÜ Verbindung konfiguriert.
Wenn nein, musst du erstmal die richtigen Zugangsdaten fürs Handy raussuchen. Normal geht das bei den Prepaid-Karten mit den Einstellungen vom "Haupt"-Netzbetreiber. Bei Simyo kommt man z.b. mit der Konfig von Eplus ins Internet.
Grundvoraussetzung ist natürlich, dass du überhaupt die richtigen Treiber installiert hast, so dass die Modemfunktion vom PC unterstützt wird.
Hier nun die DFÜ Anleitung:
 

Anhänge

  • anleitung3ry.jpg
    anleitung3ry.jpg
    806,6 KB · Aufrufe: 9

snoopi

Neues Mitglied
Hallo,
danke für die Antwort.
Da ich seit 2 Jahren mit dem gleichen Handy bisher über o2 per PAN (also Handy als Modem, mit Laptop über Bluetooth verbunden), DFÜ nicht verwendend, erfolgreich ins Internet kam, liegts nicht an der Verbindung Handy-Laptop. Die Verbindung wird ja auch erfolgreich aufgebaut.

Was ich jetzt schon eine Weile vergeblich versuche, rauszufinden, sind eben die richtigen Zugangsdaten.
Vielleicht mach ich hier ja auch was falsch.
Die automatische Konfiguration per sms auf der Seite
https://www.csp.t-mobile.net/rdm/?pt=TMDEUP
auf die auf callmobile.de verwiesen wird, funktioniert auf jedenfall nicht.

Wie oben gesagt, hat mich callmobile auf
Anzeige T-Mobile Einstellungen Zugangsdaten WAP Internet UMTS t-zones
verwiesen u. gemeint, dass es mit den 'T-Mobile t-zones-Zugangsdaten' funktionieren müsste. Ist aber nicht so. Um einen eigenen Fehler auszuschliessen, mal kurz durchgehen.
Also: zur Verfügung hab ich von die Daten:

Name (Profilname): t-zones gprs
APN (Zugangspunkt): internet.t-d1.de
Benutzername: t-mobile
Password: wap
IP- / Proxyadresse / Gateway-Server: 193.254.160.002
IP- / Proxy- / Gateway-Port: 9201
Verbindungssicherheit: aus
Startseite: http://www.t-zones.de
GPRS-Ablaufzeit 2 Minuten

So, im SE k800i stell ich ein:
Datenkonto einrichten:
Einstellungen -> Verbindungen -> Datenübertragung -> Datenkonten
hier speichere ich ab:
APN: internet.t-d1.de
Benutzername: t-mobile
Password: wap
Kennwortabfrage: Ein
IP-Adresse, DNS-Adress: leer lassen
Authentifizierung: keine

für Verbindungssicherheit: find ich im k800i kein Feld (ausser es 'Authentifizierung' damit gemeint

dann in Einstellungen -> Verbindungen -> Interneteinstellungen:
Internetprofil anlegen mit folgenden Einstellungen:
Verbinden mit: oben angelegtes Datenkonto auswählen
Proxy verwenden: ja
Proxyadresse: 193.254.160.002
Portnummer: 9201
Benutzername: leer
Kennwort: leer


Nicht ganz klar bei den t-zones Zugangsdaten ist mir:
die IP-Adresse: geb ich die beim Datenkonto unter IP-Adresse ein oder beim Internetprofil unter ProxyAdresse (da hier ja ein Proxyport (9201) angegeben ist, brauch ich ja eine Proxyadresse, deswegen hab ich sie unter Proxyadresse eingegeben)
Benutzernamen u. Passwort: ist dies im Datenkonto einzugeben oder handelt es sich hier um Proxy-Benutzernamen u. Passwort?
 

snoopi

Neues Mitglied
Danke,
damit funktionierts jetzt endlich.
Der Proxyport, der bei den anderen angegeben war, verwirrte etwas.
Proxy verwenden: nein
und schon gehts.

Wieder eins gelöst

Schönen Tag allerseits
 

odel80

Neues Mitglied
Liebe Leute,

vielleicht könnt ihr mir mit einem etwas frustrierenden, aber vielleicht einfach lösbaren Problem weiterhelfen.

Bin bei callmobile, verwende das k800i und die SE Suite mit dem ganz old-schooligen USB-Verbindungskabel (nicht Bluetooth).

Die Verbindungsdaten stammen aus dem bei callmobile verlinkten SMS-Download von T-Mobile und sind identisch mit denen die "Mr. Nice" bei teltarif verlinkt hat (siehe oben).

Mit dem Handy (Handy-Browser) komme ich damit ins Internet.

Aber: Nicht mit dem PC. Wenn ich in der SE Suite auf "Verbinden" klicke, oder aber direkt auf den "T D1-GPRS" oder "T D1-UMTS" Modem-Eintrag in den Netzwerkverbindungen (diese wurden von der SE Suite nach Anschluss des Handys angelegt), bekomme ich eine Fehlermeldung.

Leider taucht diese nur für Sekundenbruchteile auf dem Handydisplay auf, aber es sagt etwas mit "Fehler in den Verbindungseinstellungen". Die alternative Verbindung mit GPRS statt UMTS klappt auch nicht.

Woran liegt es bloss?
- Internetkonfiguration scheint ok (Internet geht auf Handy)
- Modem wurde durch SE Suite eingerichtet

Hat jemand eine Idee, was ich noch probieren könnte?

Danke und schönen Gruß,
Odel
 
Oben