Bluetooth & 6600

NoLie6

Mitglied
Nachdem ich schon im vorhinein etliche Beiträge darüber gelesen hatte, dachte ich ich wüßte was auch mich zu kommt. Mittlerweile sitze ich 6 Stunden am PC und versuche das 6600 mit der PC Suite zum Laufen zu kriegen.

Hab sogar die PC Suite zuletzt unter C:/... installiert, aber das war auch eher nur ein Hoffnungsschimmer.

Ich habe:

- Windows XP
- Acer Bluetooth USB Dongle
(mit Widcomm Software)
- Nokia 6600
(V 3.42.1 16-10-03 NHL-10)
- Nokia Suite (von CD)
Version 1.0.0

Manche Leute reden von der Widcomm SW-Version, aber ich habe nirgendwo eine Info gefunden, welche Version bei mir installiert ist.

Folgendes passiert:

- ich kann den PC mit dem 6600 pairen
- ich kann kurzzeitig eine serielle Verbindung mit dem 6600 aufnehmen
(am Handy werden auch die 'Klammern' um den Bluetooth-Punkt gemacht)
aber dann, kommt eine Meldung ala ... das Handy hätte die Verbindung
selbsttätig geschlossen
- im mRouter ist unter 'Gerät ändern' nie ein solches zur Auswahl
- es wird COM4 verwendet (COM5 ist dem mRouter irgendwie 'busy')
- die Nokia Suite ist deaktiv, was vermutlich am mRouter liegt

Hat jemand noch eine Idee?
Widcomm SW Version?
Nokia Suite SW Version?
 

doka

Neues Mitglied
Ja, das ist ein riesenkack und bei weitem noch nicht ausgereift. Mit solchen schlechten Treibern wie der Widcomm-software wird man bluetooth nie massenmarkttauglich machen.

So, nun mal zur Hilfe.

Ich verwende XP Prof, einen Epox-Stick und die kack widcomsoftware und natürlich ein 6600 mit FW 3.42.1.

Ich habe allerdings den folgende andere konfiguration:
Mit rechtsklick auf das mRouter-Symbol im Tray klicken und Eigenschaften auswählen.
Hier ist bei mir com-Port 4 und wichtig: Port8 aktiviert.

Als nächstes aktiviere ich BT im 6600.
Dann klicke ich mit der rechten Maustaste auf das BT-Symbol im Tray und wähle aus:
Quick-Connect, Bluetooth serial Port, mein gepaartes Handy.

Der Widcom-treiber ruft das handy, ich muss am handy bestätigen. Auf dem Monitor erscheint ganz kurz die Meldung, dass der connect geklappt hat.

Das 6600 trennt aber sofort wieder die Verbindung
und ruft den Computer zurück. Den hab ich so konfiguriert (Bluetooth Configuration), dass er bei Anruf gleich drangeht.

Jetzt heisst es bis zu 2 Minuten warten, bis das 6600 zurückgerufen hat und der Rechner drangeht.

Weil das Herstellen der Verbindung auf diese Art lange dauert schick ich dateien mit der "Senden an"-Funktion von Windows and Handy. das geht schneller.

Ich hoff, Dir helfen meine Erfahrungen weiter.

Gruss,
DoKa
 

bugi.1st

Neues Mitglied
Hallo,

in der Ct´Ausgabe 26 ist ein HowTo über BlueTooth und Windows XP/ Nokia drin.

Vielleicht hilft es Euch.


Mein Bluetooth und Nokia 6600 funzt noch immer. Such doch mal nach meinen Thread.


Grüße... bugi
 

doka

Neues Mitglied
Die Anleitung bezieht sich auf Serie60 mit Bluetooth über den PC mit DSL ins Internet. Und das tuts leider nicht mit dem 6600 :-(
 

JLacky

Mitglied
Original geschrieben von NoLie6
Hab sogar die PC Suite zuletzt unter C:/... installiert, aber das war auch eher nur ein Hoffnungsschimmer.
Hi,

nach allem was ich darüber gelesen habe, ist das kein Hoffnungsschimmer, sondern bei der PC-Suite sogar zwingend notwendig. Nach allem was ich die letzten Jahre über PCs gelernt habe, installiere ich sowieso Anwendungen nur auf C:\.

Aber vieleicht ist dieses ständige Installieren und De-Installieren der PC-Suite auch eine der häufigsten Fehlerquellen, gerade wenn man den Installationsort wechselt.

Von NOKIA gibt es eine Anwendung zum Bereinigen der Registryeinträge für die PC-Suite, nach einer Deinstallation. Ich weiss aber leider nicht mehr auf welcher NOKIA-Site ich das Teil gesehen habe. Es muss irgendwo im NOKIA-Forum gewesen sein.

Manche Leute reden von der Widcomm SW-Version, aber ich habe nirgendwo eine Info gefunden, welche Version bei mir installiert ist.
Rechts Unten mit der rechten Maustaste auf das blaue Bluetooth-Symbol klicken, dann Konfiguration auswählen. In dem Dialog der sich jetzt öffnet steht zimlich weit Oben die Versionsnummer der WIDCOMM-Software.

- ich kann den PC mit dem 6600 pairen
- ich kann kurzzeitig eine serielle Verbindung mit dem 6600 aufnehmen
(am Handy werden auch die 'Klammern' um den Bluetooth-Punkt gemacht)
aber dann, kommt eine Meldung ala ... das Handy hätte die Verbindung
selbsttätig geschlossen
Prima, Bluetooth scheint bei Dir zu funktionieren. Das die Verbindung wieder geschlossen wird ist 'normal'.

- im mRouter ist unter 'Gerät ändern' nie ein solches zur Auswahl
Da steht auch erst dein Handy, nacdem es das erstemal mit der PC-Suite verbunden war. Ansonsten ist dieser Dialog uninteresant, es sei denn du hast mehrere 6600-Geräte.

- es wird COM4 verwendet (COM5 ist dem mRouter irgendwie 'busy')
Sind das auch die richtigen COM-Ports? Es muss der COM-Port aus der 'My-Bluetooth-Place' Einstellunge verwendet werden.

Schau dir mal diese Anleitung an: http://www.wingate.myftp.biz/series60de/tips_bluetooth.php

- die Nokia Suite ist deaktiv, was vermutlich am mRouter liegt
Was heisst deaktiv? Wenn die PC-Suite das erstemal gestartet wird, müsst entweder eine Fehlermeldung kommen, das kein Handy gefunden wurde, wenn Bluetooth inaktiv ist, oder es müsst eine Aufforderung kommen den Namen für dein Handy einzugeben.


Mfg
JLacky
 

NoLie6

Mitglied
Endlich funktioniert die PC Suite !!!

Zwei Dinge bilde ich mir ein, habe ich noch geändert:

1.) Bei der Bluetooth-Konfiguration -> Lokale Dienste -> Serieller Anschluß
habe ich auf 'Automatischer Start' gestellt (COM4)

2.) Bei mRouter habe ich noch zusätzlich den COM8-Port mit einem Häkchen versehen, weil ich das von jemand noch so als wichtig beschrieben gesehen habe. Verbunden wird allerdings immer der COM4.

Ich will nicht nochmal genau untersuchen, was es jetzt war, weil ich froh bin, daß es geht :)

Die Fehlermeldung kommt nach wie vor (daß das 6600 die Verbindung sofort wieder abgebaut hat), allerdings wird die Verbindung nach etwas 20 Sekunden wieder (von wem auch immer) fest aufgebaut, und auch der mRouter zeigt das nun an.
 
Oben