• Liebe Community,
    Aufgrund des niedrigen Traffics im Forum haben wir uns dazu entschlossen, es nur noch im Lesemodus zu betreiben. Neue Kommentare sind also nicht mehr möglich, wohl aber das Lesen der bestehenden Foreninhalte als Archiv. Im Rahmen des Datenschutzes werden eure Accounts in den nächsten 90 Tagen gelöscht, wenn sie ausschließlich auf Areamobile.de genutzt wurden – ausgenommen ist die Nutzung auf unseren anderen Portalen (pcgameshardware.de, pcgames.de, buffed.de etc.), deren Foren natürlich weiterhin zur Verfügung stehen. Wir bitten um euer Verständnis und danken euch für die vielen tollen Beiträge.“

ASUS T100 CHI 32 GB mit ANDROID X86

Ichauchnix

Neues Mitglied
Hallo zusammen,

ich habe mir schon einen Wolf gesucht zu dem Thema, aber leider nichts passendes gefunden :-(

Ich hoffe, Ihr könnt mir helfen...

Ich habe seit ein paar Tagen das ASUS CHI und bin auch sehr zufrieden damit (bis auf WINDOWS)
Jetzt habe ich sehen, dass es ein Projekt gibt das ein ANDROID Port für die x86er entwickelt.
Habe mir die Sache schon mal runtergeladen und auf einem Desktop PC via USB laufen lassen. Läuft auch prima (halt langsam da keine HDD Installation, nur über USB)

Ich habe also einen boot-fähigen USB Stick (funktioniert auch) und möchte gerne das ASUS T100 CHI ebenfalls mal mit dem ANDROID x86 testen.

Starte also das ASUS und stelle im BIOS auch UEFI als Startlaufwerk als Startpartition. Leider geht das nicht, es startet immer Windows 8.1

Wenn ich die WINDOWS BootManager Partition abschalte, geht das Gerät immer wieder gleich ins BIOS.
Wer hat eine Idee, wo das Problem liegen könnte...

Danke schon mal im Voraus

Ichauchnix
 

Similar threads

Oben