• Liebe Community,
    Aufgrund des niedrigen Traffics im Forum haben wir uns dazu entschlossen, es nur noch im Lesemodus zu betreiben. Neue Kommentare sind also nicht mehr möglich, wohl aber das Lesen der bestehenden Foreninhalte als Archiv. Im Rahmen des Datenschutzes werden eure Accounts in den nächsten 90 Tagen gelöscht, wenn sie ausschließlich auf Areamobile.de genutzt wurden – ausgenommen ist die Nutzung auf unseren anderen Portalen (pcgameshardware.de, pcgames.de, buffed.de etc.), deren Foren natürlich weiterhin zur Verfügung stehen. Wir bitten um euer Verständnis und danken euch für die vielen tollen Beiträge.“

7650 - wiederbeleben

LiquidBlaze

Neues Mitglied
mein geliebtes 7650 hat nach einem jahr brav seinen dienst zu verrichten einfach so aufgegeben.

egal ob ich es angeschlossen habe oder nicht - ich kanns nicht mehr starten.

hab mir schon ein 6600 zugelegt und wuerde gerne noch ein paar contacts und calendar entries kopieren hab aber keine ahnung wie ich mein 7650 noch ein letztes mal zum laufen bekomme.

hat jemand vorschlaege? zb sowas wie nen safe boot oder andere loesungen?

akku ist voll geladen und ich komm bis zur nokia schrift. dann kommt rechts oben dass laden icon und wenn ich das handy zusammenschiebe aktiviert sich die tastatur sperre. also im prinzip ist es nicht ganz tot.

tipps?
 

Thomas

Bekanntes Mitglied
Ein abgesicherter Modus ist leider nicht möglich. :)

Was hast Du denn zuletzt am Telefon geändert? Dies könnte das Problem für den fehlerhaften Bootvorgang sein. Eventuell über die PC-Software einige Programme wieder entfernen, oder, sofern die möglich ist, eine Synchronisation mit Outlook versuchen.
 

LiquidBlaze

Neues Mitglied
das komische ist ja eben dass ich nichts veraendert habe.

bzgl. software - nie was installiert - ausser vor ueber einem jahr mal handy safe und 2 spiele.

seit damals ist mir die software zu teuer. syncen mit outlook ging auch nicht da mein bt usb receiver nicht wirklich mit dem handy zusammenarbeiten wollte.
 
Original geschrieben von LiquidBlaze
das komische ist ja eben dass ich nichts veraendert habe.

bzgl. software - nie was installiert - ausser vor ueber einem jahr mal handy safe und 2 spiele.

seit damals ist mir die software zu teuer. syncen mit outlook ging auch nicht da mein bt usb receiver nicht wirklich mit dem handy zusammenarbeiten wollte.

Könnte es auch am einschaltknopf liegen?
Das ist, leider. ein bekanntes Problem beim 7650,
die Kontakte verschleisssen recht schnell,
und dadurch bekommt er beim starten nicht genug kontakt, bzw. der Kontakt ist nicht lange genug vorhanden.

Ich hab´s mal hinbekommen,indem ich vorsichtig in die kontakte gepustet habe,
nachdem ich die Antennenabdeckung entfernte.
Ansonnsten,
es ist doch i.d.R. 2 Jahre Garantie auf dem 7650,
oder?
 

Dr. House

Bekanntes Mitglied
Original geschrieben von Frank Sprünken
Könnte es auch am einschaltknopf liegen?
Das ist, leider. ein bekanntes Problem beim 7650,
die Kontakte verschleisssen recht schnell,
und dadurch bekommt er beim starten nicht genug kontakt, bzw. der Kontakt ist nicht lange genug vorhanden.

Ich hab´s mal hinbekommen,indem ich vorsichtig in die kontakte gepustet habe,
nachdem ich die Antennenabdeckung entfernte.
Ansonnsten,
es ist doch i.d.R. 2 Jahre Garantie auf dem 7650,
oder?

Liegt es nicht.

Es liegt an Handysafe, wenn er den Code zum entsperren nciht mehr weiß, muss das gerät geflsht werden, ansonsten ist es nutzlos.
 

jayor

Mitglied
Nicht ganz.
1 Jahr Garantie seitens Nokia und 1 weiteres Jahr Gewährleistung seitens dem Händler, bei dem du das Gerät gekauft hast. Dann bist du allerdings in der Beweispflicht.
 

LiquidBlaze

Neues Mitglied
Original geschrieben von equinox
Liegt es nicht.

Es liegt an Handysafe, wenn er den Code zum entsperren nciht mehr weiß, muss das gerät geflsht werden, ansonsten ist es nutzlos.

warum sollte es am handysafe liegen?

das programm hab ich seit nem jahr drauf und es gab nie probleme.

ich denk eher dass es am kontakt liegt - obwohl - das waere doch auch unlogisch da das handy noch startet. nur eben nicht ganz.
 

Dr. House

Bekanntes Mitglied
Original geschrieben von LiquidBlaze
warum sollte es am handysafe liegen?

das programm hab ich seit nem jahr drauf und es gab nie probleme.

ich denk eher dass es am kontakt liegt - obwohl - das waere doch auch unlogisch da das handy noch startet. nur eben nicht ganz.

Dann überprüfe das flexkabel.


Aber mit handysafe sind derartige Fehler leider bekannt, es sperrt einfach
 

LiquidBlaze

Neues Mitglied
wenn es am kabel liegen koennte - was koennte ich dann tun? mir waere jede noch so umstaendliche loesung recht da ich mein handy nur noch ein mal starten will und alle daten kopieren will. mehr nicht :D
 

LiquidBlaze

Neues Mitglied
Original geschrieben von equinox
Öffnen und nachgucken

schlaukopf :p

hab das problem inzwischen einigermassen geloest.
mein handy funzt jeweils fuer 15 minuten. genau die zeit die ich benoetige um meine eintraege im telefonbuch zu uebertragen.

handysafe ist deinstalliert.

smartvCard ist wirklich das perfekte prog. mit dem ipaq installiert - daten kopiert auf den ipaq dank outlook auch noch gut gesichert und dann wieder zurueck auf mein neues :)

einfach perfekt

jetzt noch mal was suchen fuer die sms .. kennt da jemand was?

ach ja - wiederbelebung wurde mit papier (batterie bleibt dann zumindest perfekt am platz) und taschenmesser durchgefuehrt.
 

Dr. House

Bekanntes Mitglied
Original geschrieben von LiquidBlaze
schlaukopf :p

hab das problem inzwischen einigermassen geloest.
mein handy funzt jeweils fuer 15 minuten. genau die zeit die ich benoetige um meine eintraege im telefonbuch zu uebertragen.

handysafe ist deinstalliert.

smartvCard ist wirklich das perfekte prog. mit dem ipaq installiert - daten kopiert auf den ipaq dank outlook auch noch gut gesichert und dann wieder zurueck auf mein neues :)

einfach perfekt

jetzt noch mal was suchen fuer die sms .. kennt da jemand was?

ach ja - wiederbelebung wurde mit papier (batterie bleibt dann zumindest perfekt am platz) und taschenmesser durchgefuehrt.

Verstehe ich das richtig, das nur der olle akku lose war? :confused:
 

LiquidBlaze

Neues Mitglied
nein. der akku war nicht lose - war das erste woran ich dachte. aber ich denk mir mal wenn ich den akku wirklich fest mache kanns dass auch nicht mehr sein.
 
Oben