• Liebe Community,
    Aufgrund des niedrigen Traffics im Forum haben wir uns dazu entschlossen, es nur noch im Lesemodus zu betreiben. Neue Kommentare sind also nicht mehr möglich, wohl aber das Lesen der bestehenden Foreninhalte als Archiv. Ihr könnt diesen Account auch auf unseren anderen Portalen (pcgameshardware.de, pcgames.de, buffed.de etc.) nutzen oder Euren Account löschen lassen. Wir bitten um euer Verständnis und danken euch für die vielen tollen Beiträge.“

6610x schaltet sich nach PIN-Eingabe aus...

TPol

Neues Mitglied
Hatte jetzt 2 Jahre das 6610 und entgegen anders lautenden Benutzererfahrungen, liefs bei mir einwandfrei und ich war völlig mit zufrieden.

Jetzt ists an der Zeit gewesen den Vertrag zu verlängern, und ich hatte mich -wen wunderts- für das 6610i entschieden.
Hatte das 6610i noch keine 2 Tage im gebrauch da hatte es sich trotz geladenem Akku abgeschaltet.
Habs dann eingeschaltet und den Pin eingegeben... In dem Moment wo der Nokia-Jingle käme und die Hände im Display angezeigt werden, schaltete sich das Gerät ab...
Hab darauf hin die SIM-Karte entnommen und in mein bis dahin tadeloses 6610 eingesteckt. Hier trat nun haargenau derselbe Fehler auf... Da war ich echt baff...
Bin dann direkt zu T-Punkt und hab den Schachverhalt geschildert. Für das 6610i bekomme ich ein neues Gerät. Das 6610 wollen die Drecksäcke nur kostenpflichtig reparieren, obwohl nachweisslich das Gerät denselben Defekt wie das 6610i aufweisst NACHDEM ich die SIM-Karte vom 6610i zurück ins 6610 gesteckt hab, und damit ganz eindeutig die Hardware vom Provider mein 6610 unbrauchbar gemacht hat. Wäre ich im Rechtsschutz läge die Sache schon meinem Anwalt vor, so aber bin ich genötigt mir selbst zu helfen.

Hab dann mal das 6610 ans Datenkabel (Seriell) gehangen und via gnockii (Linux-Programm) ein Hardware-Reset an Handy geschickt, darauf schien es wieder zu funktionieren, blieb mehrere Minuten an nachdem der PIN eingegeben wurde, schaltet sich jetzt aber wieder direkt nach PIN-Eingabe ab...

Was kann ich da jetzt noch im "doityoursself" machen, bzw. würde ein einspielen der neustesten Firmware dieses Problem beheben? (Nokia-Werkstatt ist ja ganz in der Nähe...)

so long
TPol

NACHTRAG
Diese Infos stammen aus Zeiten wo mein Mobile noch funzte und könnten evtl. relevant sein:
Nachlesen kann man das hier: linuxforen.de

Code:
Manufacturer : Nokia
Model        : NHL-4
Revision     : V 5.63
 

TPol

Neues Mitglied
So da hier lange Zeit keine Antwort kam, bin ich in nen Nokia Laden und hab es flashen lassen, funktioniert wieder einwandfrei.
Hat "nur" nen 10er gekostet, und wird mir sogar vom Provider gutgeschrieben... Man muss die Hotline von denen nur richtig schön nerven und jeden Tag zweimal anrufen... Kost ja nix...
 
Oben