• Liebe Community,
    Aufgrund des niedrigen Traffics im Forum haben wir uns dazu entschlossen, es nur noch im Lesemodus zu betreiben. Neue Kommentare sind also nicht mehr möglich, wohl aber das Lesen der bestehenden Foreninhalte als Archiv. Im Rahmen des Datenschutzes werden eure Accounts in den nächsten 90 Tagen gelöscht, wenn sie ausschließlich auf Areamobile.de genutzt wurden – ausgenommen ist die Nutzung auf unseren anderen Portalen (pcgameshardware.de, pcgames.de, buffed.de etc.), deren Foren natürlich weiterhin zur Verfügung stehen. Wir bitten um euer Verständnis und danken euch für die vielen tollen Beiträge.“

6600 und i-mode

NoLie6

Mitglied
Ich habe das Problem mein 6600 i-mode fähig zu machen,
obwohl auf diversen Seite steht wie es gehen soll.

---------
Verbindungsname i-mode
Datenträger GPRS
Name v. Zugangspkt. portalmmm.de
Benutzername Kein
Passwort abfragen Nein
Passwort ****
(kein Eintrag erforderlich)
Authentifizierung Normal
Gateway-IP-Adresse 212.23.97.180
Homepage Kein
Verbindungssicherheit Aus
Verbindungsmodus Temporär

Erweiterte Einstellungen
Telefon-IP-Adresse Dynamisch
Primärer DNS 0.0.0.0
Sekundärer DNS 0.0.0.0
----------

Ich habe aber kein Feld Gateway-IP-Adresse, noch Verbindungssicherheit, -modus.

Das gleiche gilt für die NetFront Einstellungen:

----------
Karteireiter "Pages"
Homepage imenu
Search page Kein
Start page Homepage

Karteireiter "Connection"
Enable Proxy Yes
Proxy host 212.23.97.180
HTTP Proxy Port 5080
HTTPS Proxy Port 5080
Enable HTTP 1.1 Yes
Browser timeout 5 min
Send URL as UTF8 No

Karteireiter "User Agent"
User Agent Nokia3650/1.0
SymbianOS/6.1
Series60/1.2
Profile/MIDP-1.0
Configuration/CLDC-1.0
Language Kein
Platform Kein
-------

Hier fehlt mir der Reiter "User Agent" komplett im NetFront 3.1

Hat jemand eine Idee, wo mein Denkfehler liegen könnte?
 

NoLie6

Mitglied
wollte diesen Thread noch informativ schließen:

Beim meinem 6600 funktioniert jetzt I-Mode:

1.) Man braucht NetFront 3.0 dazu, weil man hier den UserAgent selbst konfigurieren kann.

2.) Der Parameter Gateway-IP-Adresse wird beim 6600 nicht gebraucht.

3.) I-Mode per Call muß von E-Plus wirklich freigeschaltet sein. In der Online-Kundenbetreuung war bei mir zu lesen, daß es freigeschaltet sei, dem war aber nicht so. Erst nach einer Mail an E-Plus, teilt man mir mit, daß man mich jetzt freigeschaltet hat, und danach lief es auch.
 
Oben