6310 mit SW vom 6310i !?

TKeidel

Mitglied
Hatte Anfang 2003 mein 6310 beim Nokia Shop MAINZ da es nicht mehr einzuschalten war und nur ein SW Update sollte (lt. Nokia Shop) abhilfe schaffen....

Dieser Tage habe ich mir ein BT Headset zugelegt und mit Hilfe der Support Hotline des Herstellers "festgestellt", das auf dem 6310 eine SW Version fürs 6310i ist.

Meine Frage nun:

Sind die SW Versionen kompatibel oder (wie mir der Techniker der Supportline klarmachen wollte) inkompatibel ?

Leider habe ich die Rechnung über das SW Update nicht mehr... aber bevor ich in dem Nokia Shop aufschlage und mich lautstark über die falsch aufgespielte SW Version aufrege, wüsste ich natürlich erstmal gerne ob es denn nun wirklich eine FALSCHE ist, oder ob mir der Supportfuzzie einfach Stuss erzählt hat.

Thx
TKeidel
 

TKeidel

Mitglied
V05.01
30-09-02
NPE-4

Das Gerät ist ein 6310, aber die SW Version wäre lt. Anycom Supporttechniker von einem 6310i.

Das Anycom BT Headset ist allerdings lt. Hersteller für Nokia 6310 und 6310i freigegeben...

Mit einem 6310i funktioniert es, mit einem 6310 und obiger SW Version nicht...
 

indiana1212

Bekanntes Mitglied
Du hast definitiv die SW vom 6310 drauf. Also nix vom i.

Mein 6310i:

V5.22
15-11-02
NPL-1

Also kann da gar keine SW vom 6310i drauf sein.
 

TKeidel

Mitglied
thx für die Auskunft, hätte mich auch irgendwo gewundert...

Dann werde ich also den freundlichen Herrn vom Anycom Support nochmals "beehren"... denn das Headset ist lt. Hersteller für das 6310 freigegeben und wenn ich auf meinem 6310 die aktuelle SW drauf habe und es dennoch nicht funzt...

:mad:
 
Oben