• Liebe Community,
    Aufgrund des niedrigen Traffics im Forum haben wir uns dazu entschlossen, es nur noch im Lesemodus zu betreiben. Neue Kommentare sind also nicht mehr möglich, wohl aber das Lesen der bestehenden Foreninhalte als Archiv. Im Rahmen des Datenschutzes werden eure Accounts in den nächsten 90 Tagen gelöscht, wenn sie ausschließlich auf Areamobile.de genutzt wurden – ausgenommen ist die Nutzung auf unseren anderen Portalen (pcgameshardware.de, pcgames.de, buffed.de etc.), deren Foren natürlich weiterhin zur Verfügung stehen. Wir bitten um euer Verständnis und danken euch für die vielen tollen Beiträge.“

6230 Problem: mp3 als Klingelton bei 256 MB MMC Karte

dubli

Neues Mitglied
Hallo Leute!

Vorweg möchte ich erstmal sagen, das ich neu in diesem Forum bin, und mir insbesondere die Admins bitte nicht böse sind, wenn es zu dieser Problematik bereits ein eigenes Forum gibt. Zwar habe ich diese Problematiken bereits in anderen Themen gefunden, aber die Hauptüberschrift behandelte ein anderes Problem.

Da dieses Problem aber aufgrund der vielen Beiträge in verschiedensten Themenbereichen sehr wichtig zu sein scheint, (und ich nicht zuletzt gerade am verzweifeln bin), habe ich mich zu einer Neuauflage dieses Themas entschlossen.

Auch werde ich für manchen Geschmack zu ausführlich schreiben, aber ich bin der Meinung, das man nur dann eine gute Antwort erhalten kann, wenn man auch eine präzise Frage stellt, und dazu gehört eine genaue Problembeschreibung. ;)

OK,... jetzt zum Problem...! :)


*** AUSGANGSSITUATION ***
Ich habe mir gerade ein 6230 gekauft (Firmware 3.15), zu dessen Lieferumfang eine 32 MB MMC Karte gehörte. Diese konnte ich sowohl über BlueTooth (BT), als auch direkt mit einem Kartenleser mit .mp3 Files bespielen. Dabei habe ich diese sowohl im Hauptverzeichnis der MMC-Karte speichern können, als auch in einem Unterordner. Für die Verwendung der .mp3 Files als Klingelton machte das keinen Unterschied. Eingerichtet habe ich diese auf zweierlei Weise.

1. MENÜ >> EINSTELLUNGEN >> SINGNALEINSTELLUNGEN >> RUFTON >> GALERIE ÖFFNEN auf die Speicherkarte, den .mp3 Song gewählt und dann über OPTIONEN mit ALS RUFTON WÄHLEN bestätigen.

oder

2. MENÜ >> GALERIE auf die Speicherkarte, den .mp3 Song gewählt und dann über OPTIONEN mit ALS RUFTON WÄHLEN bestätigen.

Über beide Wege stand nun unter MENÜ >> EINSTELLUNGEN >> SINGNALEINSTELLUNGEN >> RUFTON der Name des .mp3 Files, welches ich gewählt hatte. Auch wurde dieser tatsächlich und in voller länge gespielt, wenn mich einer anrief.


*** IDEE ***
Nun wollte ich mein 6230 auch zum Musikhören verwenden, was den Kauf einer größeren Speicherkarte bedeutete. Um auf Nummer Sicher zu gehen habe ich mich für eine 256 MB MMC Karte entscheiden, weil diese von Nokia als maximal mögliche angegeben wurde. (... ich weiß ..., es gehen auch größere ..., ich wollte eben Probleme vermeiden!!!) Nun habe ich mir zu allem Überfluß nicht nur eine, sondern gleich zwei Speicherkarten gekauft.

1. eine takeMS 256MB MMC, die mir vom Händler als bessere, schnellere und vor allem 100% Nokia kompatible Karte verkauft wurde.

2. eine extre-me-mory 256MB MMC Karte.


*** DER ERSTE EINDRUCK ***
Beide Karten wurden sofort erkannt und ließen sich auch wunderbar sowohl über BT, als auch über den Kartenleser beschreiben, formatieren, etc. Einziger Unterschied (wie der Händler schon sagte): Die takeMS machte diese Prozeduren etwas schneller als die extre-me-mory. Über die GALERIE ließen sich auch alle gespeicherten .mp3 Files abspielen.


*** DAS PROBLEM! DER ÄRGER BEGINNT ***
Alle Problem die ich im folgenden beschreibe trafen auf beide Karten zu.
Ich versuchte also wie oben beschrieben, einen .mp3 Song als Klingelton zu wählen, mit dem Erfolg, das beim ersten Anruf (Ich habe mich selbst vom Festnetz angerufen) das Handy dunkel wurde und aus ging. Ich habe es dann wieder gestartet, lustiger weise ohne Pin Abfrage. Unter MENÜ >> EINSTELLUNGEN >> SINGNALEINSTELLUNGEN >> RUFTON stand auch der Name des .mp3 Files, nur beim erneutem Anruf ertönte der NOKIA TUNE als Klingelton, welcher standardmäßig als erster in der Liste der Klingeltöne eingetragen ist.


*** DER VERSUCH DAS UNMÖGLICHE MÖGLICH ZU MACHEN ***
Ab dem Zeitpunkt folgte eine Odyssee von Versuchen, das blöde Ding zum spielen der richtigen Musik zu bringen. Als erstes hat mir ein Freund der bei Vodafone arbeitet gesagt, das Nokia Probleme mit den 256MB Karten hätte, und ich ein FirmWare Update machen lassen sollte, was das Problem behen sollte und ich auch getan habe. Ich habe jetzt v. 04.44 (Erkennt Ihr, wenn Ihr *#0000# im Handy eintippt). Laut Vodafone die neuste Firmware. Also, .... alle Versuche nochmal ...!

Ein erster Erfolg,.... beim ersten Versuch stürzt das Handy nicht ab, es ertönte aber immer noch der NOKIA-TUNE und nicht mein .mp3 File, obwohl es als Rufton eingetragen war. Nach stundenlanger Forensuche und googelei, hatte ich etliche Vorschläge und viele Versuche hinter mir, die das Problem beheben sollten.

Ein Auszug ....
- etwas Papier auf die Karte, weil der Akku die Karte nicht genug auf die Kontakte drückt.
- Karte erst im Telefon Formatieren >> umbenennen auf MMC >> Handy aus >> Karte im Kartenleser bespielen und zurück ins Handy
- Karte mit dem Computer mit FAT formatieren
- mp3-Files mit der NokiaPCSuite (6.1.012) übertragen
- mp3 Files mal nur ins Hauptverzeichnis, mal in einen Unterordner
- Namen der Files auf 8 Zeichen reduziert
- Files unterschiedlicher Größe probieren (5 Files von 2,2 MB bis 7,6 MB sollten wohl reichen)
- etc.

Das einzige was am Ende wenigstens einen mini Erfolg brachte war, wenn ich über MENÜ >> EINSTELLUNGEN >> SINGNALEINSTELLUNGEN >> RUFTON >> GALERIE ÖFFNEN >> Speicherkarte den .mp3 Song gewählt, und dann über OPTIONEN mit ALS RUFTON WÄHLEN bestätigt hatte, habe ich nach der kurzen Erfolgsmeldung den Bildschirm im Menu MENÜ >> EINSTELLUNGEN >> SINGNALEINSTELLUNGEN stehen gelassen und bin nicht zum Anfangsbildschirm zurück gekehrt. In dieser Einstellung spielte er (wenigstens) die erste Sekunde des Titels, wiederholte das aber jede weitere Sekunde, was sich bei Justin Timberlakes -Senorita.mp3 total bescheuert anhört, weil es über den Anfangs Akkord nicht hinaus geht. Sobald der Bildschirm aber wieder auf Normal stand war der Nokia-Tune wieder drin.


*** LÖSUNGEN WILLKOMMEN *** :confused: :confused:
Mich würde jetzt vor allem interessieren...
1. ... wer hatte das gleiche Problem und hat es gelöst? Wenn ja wie?
2. ... wer hat die selben [also Hersteller und Größe gleich] bzw. wenigstens eine der beiden Speicherkarten im Einsatz und dieses Problem nicht oder hatte dieses Problem und hat es gelöst???

ICH BIN VERZWEIFELT! :mad: :mad: :mad:

BITTE HELFT MIR !!! :rolleyes: :rolleyes: :rolleyes:

Übrigens ... nur der Vollständigkeit halber, wenn ich die alte 32 MB MMC Karte wieder rein mache, funktioniert alles tadellos! Nur sind mir 5 Lieder nicht genug! :)

Danke schonmal im Voraus!!!
dubli
 

peter00

Mitglied
re

HI,

und du hast die mp3s im root der mmc ja?
wenn du dann noch fw 4.44, die neuste pc-suite und winXP (möglichst mit sp2) hast dann würd ich dir raten zum hersteller der mmc zu gehen, wenn er dir gesagt hat das das kompatibel ist soll er das klar machen und sonst mal im nsc fragen....

mfg
*pedder*
 

dubli

Neues Mitglied
Ja, es ist leider tastsächlich so! Die mp3 Files sind im Hauptverzeichnis auf der MMC Karte, ich habe FW 4.44, die neuste PC Suite und auch Win XP SP2. Mich wundert ja nicht, dass es vielleicht mit einer Karte nicht klappt, und kaputt sein kann eine Karte immer mal. Unter diesen Umständen hätte ich schon längst die Karte zurück geschickt. Aber ich habe es ja mit zwei Karten, unterschiedlicher Hersteller versucht und hatte identische Probleme! Hätte ich unterschiedliche Probleme gehabt, hätte ich sofort auf die karte geschlossen, aber so ...?


*** noch etwas kurioses ***
Gestern war ich erstaunt, als das Handy plötzlich die richtige Melodie spielte (wenn auch total abgehackt, und mit unterbrechungen). Mein Vater hatte mich angerufen, der genau wie ich bei D2 ist. Ich habe mich dann von meinem Festnetz angerufen und hatte wieder den Nokia-Tune. Ich habe dann von einem O2 handy angerufen und hatte auch den Nokia-Tune. Als mich aber meine Freundin auch von D2 angerufen hat, hatte ich wieder die richtige (wenn auch zerstückelte) Musik!

Benutzergruppen o.Ä. habe ich nie eingerichtet. Außerdem wurde bei meinem Handy ja gerade die Firmware geflasht, was ja sämtliche Einstellungen löscht.

Ich möchte noch einmal betonen, das wieder alles normal ist, wenn ich die 32MB MMC-Karte, die im Lieferumfang dabei war, in das Handy lege. In diesem Fall ist es übrigens auch egal, ob die .mp3 Files im Unterordner liegen oder direkt auf der MMC.

Ich bin für jeden nur erdenklichen Hinweis dankbar!

Gruß
dubli
 

suzuki

Neues Mitglied
Hallo,

Habe mich extra mal angemeldet um die eventuel helfen zu können.
Also ich habe seit 1 Woche auch ein 6230 und schon viele Probleme die hier besprochen werden hinter mir zb.Vodafone Branding entfernen,3gp codieren,Cover entfernen usw.
Das Problem was du hast hatte ich auch.Und zwar habe ich mir bei Ebay eine 256Mb Karte gekauft (No Name).Die Karte ging wunderbar bis auf das von dir bereits geschilderte Problem.Also dachte ich mir das kann nur an der (Geschwindigkeit?) Karte liegen weil es

1.Mit der Nokia 32Mb Karte Funktioniert

2.Weil wenn ich eine kleine Mp3 ins Handy direkt kopiert hatte es auch ging

Also habe ich mich ins Auto geschwungen und bin schnell nach Media Markt.
Ja was soll ich groß erzählen,habe direkt vor Ort eine 512Mb Karte von Hama getestet und die Mp3 gingen wieder wunderbar als Klingelton von der Karte aus.

Ich kann dir nur Raten in einen größeren Laden zb.Media Markt zu fahren und dort einige Karten auszuprobieren bis du die richtige gefunden hast.
 

CycoFlo

Neues Mitglied
Moin!

Also ich hab auch das 6230 mit v 4.44 und hab ne Extreme Memory 512MB MMC drin und ich hab jedem Profil ne MP3 zugeordnet und ebenso einzelnen Benutzergruppen, ich benutze also nur MP3s als Ruftöne und bis jetz hat das Handy damit noch nie ein Problem gehabt. Allerdings sind meine MP3s alle via WidComm Bluetooth aufs Handy gewandert, vielleicht hat das auch damit was zu tun... Zuvor hab ichs nämlich mit nem Kartenleser draufgetan und da is dann regelmässig Datenmüll rausgekommen als ich die MMC zurück ins Handy gepackt hab. Da hat er die MP3s nicht mal als solche erkannt...

Vielleicht muss man sie wirklich auf der MMC speichern wenn diese im Handy ist also via DKU oder Bluetooth... Ist aber nur ne Vermutung!
 

peter00

Mitglied
CycoFlo schrieb:
Moin!

Also ich hab auch das 6230 mit v 4.44 und hab ne Extreme Memory 512MB MMC drin und ich hab jedem Profil ne MP3 zugeordnet und ebenso einzelnen Benutzergruppen, ich benutze also nur MP3s als Ruftöne und bis jetz hat das Handy damit noch nie ein Problem gehabt. Allerdings sind meine MP3s alle via WidComm Bluetooth aufs Handy gewandert, vielleicht hat das auch damit was zu tun... Zuvor hab ichs nämlich mit nem Kartenleser draufgetan und da is dann regelmässig Datenmüll rausgekommen als ich die MMC zurück ins Handy gepackt hab. Da hat er die MP3s nicht mal als solche erkannt...

Vielleicht muss man sie wirklich auf der MMC speichern wenn diese im Handy ist also via DKU oder Bluetooth... Ist aber nur ne Vermutung!

nee. daran kann das nicht liegen die verbindung überträgt nur die daten und hat ansonsten nix damit zu tun.

es ist egal wie du die mp3s auf die karte packst hauptsache sie sind fehlerfrei drauf....
gerade mit nem Kartenleser sollte das keine Probs darstellen (der ist m.E. sogar am sichersten und schnellsten)

mfg
*pedder*
 

THE_SHEEP

Neues Mitglied
Label nicht gleich HERSTELLER!!

Ich muss hier mal was einwerfen. Ich bin aus der Branche der Speicherkarten und sage, dass weil eine Extreme Memory oder Hama Karte läuft, NICHT Automatisch alle anderen auch laufen - weil das keine richtigen Hersteller sind, sondern die Karten nur Labeln. Sie kaufen VERSCHIEDENE Fabrikate... ergo laufen auch nicht alle. das erkennt ihr auch wenn ihr die Rückseiten der Karte beobachtet die ihr unterschiedlich gekauft habt - das der Aufdruck ganz anders oder vielleicht gar keiner da ist!
Wo das genaue Problem ist, weiß keiner so wirklich. Ich selbst habe eine 256MB Samsung (ECHTER Hersteller) und habe das gleiche Problem mit den Klingeltönen - EGAL welche Nokia Firmware :-(
Eine Freundin hat sogar dieses Problem mit einer org. Nokia Karte!
Ich teste derzeit noch einige andere Karten...
 

memory

Mitglied
THE_SHEEP schrieb:
Ich muss hier mal was einwerfen. Ich bin aus der Branche der Speicherkarten und sage, dass weil eine Extreme Memory oder Hama Karte läuft, NICHT Automatisch alle anderen auch laufen - weil das keine richtigen Hersteller sind, sondern die Karten nur Labeln. Sie kaufen VERSCHIEDENE Fabrikate... ergo laufen auch nicht alle. das erkennt ihr auch wenn ihr die Rückseiten der Karte beobachtet die ihr unterschiedlich gekauft habt - das der Aufdruck ganz anders oder vielleicht gar keiner da ist!
Wo das genaue Problem ist, weiß keiner so wirklich. Ich selbst habe eine 256MB Samsung (ECHTER Hersteller) und habe das gleiche Problem mit den Klingeltönen - EGAL welche Nokia Firmware :-(
Eine Freundin hat sogar dieses Problem mit einer org. Nokia Karte!
Ich teste derzeit noch einige andere Karten...

Das ist schon lange bekannt der thread ist uralt
 

tylerdirten

Neues Mitglied
Die Lösung

Hi, ich hatte genau dasselbe Problem und bin auf diese Forum gestoßen. Hab auch einen der Vorschäge ausprobiert und voila..hat geklappt.
Also mein handy hat auf einmal das problem gehabt, dass beim anruf der mp3 klingelton das handy gecrasht hat.
Ich hab dann die karte raus (256 firma magu - steht jedenfalls drauf) und hab sie per cardreader am pc formatiert (FAT). Natürlich vorher backup machen!
danach hab ich das backup wieder drauf und nu läuft's!
 

Meinzelmännchen

Neues Mitglied
Es scheint echt traurig und wahr zu sein.

Ich habe eine MMC von ByteStor (1GB) drin und genau diese Probleme auch. Natürlich klappt das Abspielen der Tracks mit der MMC Karte und auch wenn ich einen Klingelton (MP3) in den Handyspeicher schiebe und als Rufton mißbrauche. Jedoch halt nicht wenn es im Root liegt oder in einer anderen tiefe auf der MMC. Zum Anfang hat das Handy 'gestottert' beim abspielen und hat sich dann klassisch 'aufgehangen'. Der einzige Vorteil, es hat sofort gebootet ohne PIN nochmal einzugeben.
Mitlerweile bekomme ich aber auch nur noch den Standardrufton Nokia Tune zu hören wenn ich MMC auswähle.

Andere Nebeneffekte die dabei noch auftreten können ist, dass ich nach einem Anruf dann nicht mehr auf die MMC zugreifen kann. Als Status wird alles zwar richtig ausgelesen, jedoch offnen kann ich die MMC Gallerie nicht.

Habe im übrigen die Karte über einen Kartenleser beschrieben und die Ruftöne via Bluetooth erhalten.

Meine Handyversion 4.44 vom 6230.
Gibt es vielleicht mitlerweile eine höhere Version? Wo vielleicht das Problem auf den Zahn gefühlt wird und auch 'langsamere' Karten unterstützt werden?

Viele Grüße,
Meinzelmännchen
 

guethi

Mitglied
Ja, es gibt die 5.24, aber ob die langsamere Karten unterstützt...?

Ich bekomme morgen/übermorgen meine 512 MB Kingmax, die haben einen Samsung-Controler und der Betreiber des kq-shop.de gibt Garantie drauf, dass sie im 6230 läuft.

So long, ich schreibe dann mal meine Erfahrungen.

Grüße,

guethi
 

Meinzelmännchen

Neues Mitglied
Ja, das wäre mal interessant. Ich meine MP3s spielt meine Karte ja prima. Nur als Klingelton will es noch nicht so ganz.

Off-Topic:
Bekommt man das Firmeware update im NokiaShop umsonst?
 

JediKnight

Neues Mitglied
ich hab mir eine kingmax 512mb beim kq-shop bestellt. habe aber genau das gleiche problem. mp3 als klingelton wird zuerst abgehackt gespielt und danach geht nur noch der nokia tone.
 

Meinzelmännchen

Neues Mitglied
Also an der Geschwindigkeit der Karte kann es ja eigentlich nicht gerade liegen. Zumindestens dürfte es ja nicht.
Denke daher das es ja ein Softwareproblem ist.

Habe mich heute morgen mit einen MP3 File als Weckton wecken lassen und da wurde dieser von der MMC auch abgespielt. Dieser liegt sogar in einer tieferen Verzeichnisstruktur.

Also kann die Geschwindigkeit der MMC ja nicht schuld daran sein. Der Ton wird auch sofort abgespielt, sobald der Wecker das Wecken anzeigt. Quasi ohne verzug!
 

guethi

Mitglied
Ja, das geht mit meiner 32er auch...auf die große warte ich noch.

Andererseits wird das ganze dadurch in seinen Ausmaßen etwas gemindert, dass man ja ohnehin nur jeder Gruppe einen Klingelton zuordnen kann. 5*20 Sekunden - das sind weniger als 2MB bei ner guten Quali. Die müssen dann halt auf´s Handy.
Wohl oder übel.


Grüße,


guethi
 
Meinzelmännchen schrieb:
Also an der Geschwindigkeit der Karte kann es ja eigentlich nicht gerade liegen. Zumindestens dürfte es ja nicht.
Denke daher das es ja ein Softwareproblem ist.

Habe mich heute morgen mit einen MP3 File als Weckton wecken lassen und da wurde dieser von der MMC auch abgespielt. Dieser liegt sogar in einer tieferen Verzeichnisstruktur.

Also kann die Geschwindigkeit der MMC ja nicht schuld daran sein. Der Ton wird auch sofort abgespielt, sobald der Wecker das Wecken anzeigt. Quasi ohne verzug!
Könnte man das mit der Geschwindigkeit nicht einfach mit einem mp3 file mit sehr geringer Bitrate testen. Also ich weiss noch mein alter Toshiba Laptop (100mhz, 40MB, etc.) hatte immer Probleme bei mp3s sobald die Bitrate über 256 stieg. Dann konnte man nichtmal mehr die Maus bewegen ohne das es "ruckelte" während bei einer Bitrate von 96 oder so noch bequemes Arbeiten möglich war.
mfg fabian

PS: Mein 6230 liegt noch bei der tollen Post und kann erst morgen um neun uhr abgeholt werden.(hallo wie soll man das denn machen wenn man normal arbeitet oder so????????????) ARGH es kribbelt ;). Bei der Gelegenheit fällt mir noch die Unverschämtheit der Post bei den Versandkosten und der dafür gebotenen Leistung ein. Gut das ein bisschen off-topic ;)
 

guethi

Mitglied
Ja...da du mit dem OT angefangen hast... :)

Meld dich doch bei der Packstation an. Vernichtet zwar langfristig Arbeitsplätze, aber du bekommst dein Päckchen auch noch Abends um 10. :top:


Grüße,


guethi
 

Marlett5

Neues Mitglied
dubli schrieb:
Ja, es ist leider tastsächlich so! Die mp3 Files sind im Hauptverzeichnis auf der MMC Karte, ich habe FW 4.44, die neuste PC Suite und auch Win XP SP2. Mich wundert ja nicht, dass es vielleicht mit einer Karte nicht klappt, und kaputt sein kann eine Karte immer mal. Unter diesen Umständen hätte ich schon längst die Karte zurück geschickt. Aber ich habe es ja mit zwei Karten, unterschiedlicher Hersteller versucht und hatte identische Probleme! Hätte ich unterschiedliche Probleme gehabt, hätte ich sofort auf die karte geschlossen, aber so ...?


*** noch etwas kurioses ***
Gestern war ich erstaunt, als das Handy plötzlich die richtige Melodie spielte (wenn auch total abgehackt, und mit unterbrechungen). Mein Vater hatte mich angerufen, der genau wie ich bei D2 ist. Ich habe mich dann von meinem Festnetz angerufen und hatte wieder den Nokia-Tune. Ich habe dann von einem O2 handy angerufen und hatte auch den Nokia-Tune. Als mich aber meine Freundin auch von D2 angerufen hat, hatte ich wieder die richtige (wenn auch zerstückelte) Musik!

Benutzergruppen o.Ä. habe ich nie eingerichtet. Außerdem wurde bei meinem Handy ja gerade die Firmware geflasht, was ja sämtliche Einstellungen löscht.

Ich möchte noch einmal betonen, das wieder alles normal ist, wenn ich die 32MB MMC-Karte, die im Lieferumfang dabei war, in das Handy lege. In diesem Fall ist es übrigens auch egal, ob die .mp3 Files im Unterordner liegen oder direkt auf der MMC.

Ich bin für jeden nur erdenklichen Hinweis dankbar!

Gruß
dubli

Ich habe auch ein Problem mit den Klingeltönen. Leider habe ich ein 6230 mit Vodafone Live Branding und offensichtlich verhindert dieses Branding, dass man eigene MP3 als Klingeltöne verwenden kann. Ich habe einen MP3 in der Telefonspeicher Musikdateien verschoben und der funktioniert. Auf diesen Ordner passt aber nur ein Song. Hat jemand ein ähnliches Problem mit dem Branding? Lohnt es sich, das Branding entfernen zu lassen?
 
Oben