6210 an COM1 wird nicht erkannt

Lord Jim

Neues Mitglied
Hi,
hoffentlich könnt Ihr mir helfen, bin am Ende meiner Weisheit:
Mein Notebook (Toshiba Satellite 5100) mit WIN XP Prof. erkennt mein 6210 nicht, wenns am COM-Port angeschlossen ist. COM1 ist im BIOS aktiviert, habe original Nokia DLR3P -Kabel, Nokia Modem Setup ist ausgeführt - und schon dabei wurde es schon nicht gefunden, obwohl es angeschlossen war -, in den Einstellungen ist es auch als Modem ausgewählt und aktiv, Baudrate ist auf 9600 gesetzt (sowohl beim COM-Port als auch in den Modemeigenschaften), original Nokia Cable und IrDa .inf-files (von Nokia.com aktuell runtergeladen) sind installiert... Am Kabel liegt es nicht, denn auch mit 2 versch. DAU9-Kabeln geht es nicht.

Das ganze hab ich schon mehrfach installiert und de-installiert, aber das Handy wird einfach nicht gefunden. Interessanterweise merkt das Handy selbst aber jedes Mal, wenn es angeschlossen wird ("Terminalverbindung hergestellt" bzw. "beendet"). Auch wenn ich das DataBecker Handy-Paket öffne, findet diese das Handy nicht, das Handy merkt es aber sehr wohl und bringt dann aber besagte Meldungen. Die Nokia Suite hab ich übrigens nicht installiert, nur die Modemtreiber.

Kann man vielleicht mit irgendeinem Diagnosetool checken, ob und von welchem Programm der COM-Port schon belegt ist? kann mich zwar nicht erinnern, dass da mal was anderes angeschlossen war, aber wer weiss wo sich irgendwelche Programme überall reinmischen.

Hat da jemand ne Idee?

Frustrierte Grüsse,
Arne
 

Stefan Fritzenkötter

Bekanntes Mitglied
Hast Du ein anderes Programm laufen, welches beharlich auf COM1 einen Finger drauf hat und diesen dadurch belegt?
Was verstehst Du unter Modem Setup? Die Installation eines Treibers von der Nokia CD?
Probiere es mal so:
- installation eines std. Modems in der Systemsteuerung.
- und dann gehe mal auf die Modemdiagnose.

oder

Installation des Modems und dann Hyperterminal bei den Prgrammen/Zubehör/... starten.
Da auf das Modem(Handy) am COM-Port zugreifen und "ATi" eingeben. Dann müßte was kommen.
 

Schäffy

Mitglied
Moin!

hast du an diesem COM-Port schon mal ein anderes Gerät angeschlossen?
Vielleicht geht der ja einfach nicht. Schau doch mal ob du im Gerätemanager
überhaupt den COM-Port drin stehen hast.

Ansonsten könntest du ja auch über IrDa arbeiten wenn du ein Notebook verwendest :)
 

Morp]-[eus

Neues Mitglied
Ich hab das selbe Problem is das irgendwie gelöst worden ich habs an verschiedenen handys und rechner probiert bekomm das Modem einfach net hin :(
 
Oben